New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Problem with expose


Post Reply New Thread Subscribe

 
Thread Tools
mauribev

 
Member Since: Aug 01, 2013
Posts: 4
mauribev is on a distinguished road

mauribev is offline
Sometimes when I use it (expose) I am not able to see the all the windows in the usual way, I can just see the icons. That happens very rarely, but has been happening for quite a long time (more than 4 months). I initially thought that it was because of Safari so that I updated and stop using it. It seems like the frequency of the problem was reduced. but it is still happening. I have all the latest updates available for my mac, so that I don't know what else I can do. The problems solves immediately after y sign out and then sign in again. Attached you may find an image of the way the expose is displayed.
Attached Images
File Type: png Screen Shot 2013-08-01 at 8.35.44.png (915.0 KB, 19 views)
QUOTE Thanks
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,909
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
I assume that's Desktop 1 that you are on here. That is a little bizarre. My best guess here is that it's a graphics rendering issue. You didn't say which model Mac you have, or what version OS X you are running. I would try manually downloading and installing the most recent Update Combo for your version of OS X to see if that works out any bugs. If that fails, run the Apple Hardware Test to check your graphics card and RAM for errors.

Assuming you are on Mountain Lion, here's the update combo link:
https://support.apple.com/kb/dl1659


Please verify and include the exact model/year of your Mac and OS X version number (available from "About This Mac", then "More Info" on the Apple menu).
------
Links: Onyx | EasyFind | Apple Hardware Test | How to test your hard drive | The Safe Mac » Adware Removal Guide | Uninstall MacKeeper
------
Lifeisabeach - Mac-Forums Member of the Month June 2009, Feb 2012, and March 2013.
QUOTE Thanks
mauribev

 
Member Since: Aug 01, 2013
Posts: 4
mauribev is on a distinguished road

mauribev is offline
Hi, thank you very much for the quick answer.
I have a MacBookPro 2.9 GHz Intel Core i7, 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 512 MB, OS X 10.8.4 (12E55), 750.16 GB HDD. I bought my Mac last year's autumn.
I haven't installed MacKeeper. I recently used a program called OniX to clean my Mac. I will look the page for all the latest updates, but I have always tried to have my Mac updated. I will also look for the Apple Hardware Test and will post back. The problem is that I can't be sure if the problem has been solved, since it happens just sometimes.

Thanks
QUOTE Thanks
mauribev

 
Member Since: Aug 01, 2013
Posts: 4
mauribev is on a distinguished road

mauribev is offline
As thought I have all the latest updates. I also performed the Apple Hardware test (the extended one) and everything went fine.
I'm open to more suggestions.

Thanks.
QUOTE Thanks
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,909
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
Quote:
Originally Posted by mauribev View Post
As thought I have all the latest updates. I also performed the Apple Hardware test (the extended one) and everything went fine.
I'm open to more suggestions.
Did you download the Update Combo and reinstall it? If not, do so. You may be up to date, but sometimes reinstalling the Update Combo irons out some bugs.


Please verify and include the exact model/year of your Mac and OS X version number (available from "About This Mac", then "More Info" on the Apple menu).
------
Links: Onyx | EasyFind | Apple Hardware Test | How to test your hard drive | The Safe Mac » Adware Removal Guide | Uninstall MacKeeper
------
Lifeisabeach - Mac-Forums Member of the Month June 2009, Feb 2012, and March 2013.
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,643
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is online now
It looks to me as if Expose is showing you the "extended" portion of Desktop 1. Did you ever have another monitor or projector plugged into this machine?

Also, if I'm right, then you have actual applications sitting out on the desktop. Very bad idea, you should fix that.
QUOTE Thanks
mauribev

 
Member Since: Aug 01, 2013
Posts: 4
mauribev is on a distinguished road

mauribev is offline
I'm sorry to tell that even after installing the Update Combo and deleting the .plst file the problem is still happening.

I almost never have an additional projector plugged into my Mac, just when I watch movies in mi LCD TV. I don't know what chas_m means by actual applications. In my desktop i just have a view documents and a link to the hard disk, nothing else.

To make myself clearer above you may find three images, they are part of a sequence: the first shows the windows open at a moment of time and the last one the way they are displayed after I swipe up with four fingers (to display the mission control... PS. the same happens when I use the F3 key to display the mission control). As is displayed in the pictures mission control didn't work well, I can't see all my windows, just the icons.
Attached Images
File Type: png Screen Shot 2013-08-02 at 15.41.11.png (395.5 KB, 11 views)
File Type: png Screen Shot 2013-08-02 at 15.41.33.png (717.6 KB, 11 views)
File Type: png Screen Shot 2013-08-02 at 15.41.49.png (799.8 KB, 11 views)
QUOTE Thanks
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,909
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
What's interesting here is that even when Mission Control appears to be working, it actually isn't. The app icon should be at the bottom, completely opaque and on top of its windows.

Try creating a new user to see if this problem persists while using that account. Don't import anything... create a new, virgin account.


Please verify and include the exact model/year of your Mac and OS X version number (available from "About This Mac", then "More Info" on the Apple menu).
------
Links: Onyx | EasyFind | Apple Hardware Test | How to test your hard drive | The Safe Mac » Adware Removal Guide | Uninstall MacKeeper
------
Lifeisabeach - Mac-Forums Member of the Month June 2009, Feb 2012, and March 2013.
QUOTE Thanks
cradom

 
cradom's Avatar
 
Member Since: Feb 14, 2004
Location: Nederland, Texas
Posts: 3,086
cradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant futurecradom has a brilliant future
Mac Specs: 21in iMac core2 Duo- 13in macbook - 10.9 on both

cradom is offline
In the second pic I don't think you should see those ghosted files and folders around the wallpaper?

Craig Domingue - resident redneck.
“Never argue with an idiot. He will only bring you down to his level and beat you with experience.”, George Carlin
QUOTE Thanks

Post Reply New Thread Subscribe


« Network Pref | Two missing arrows »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Yet Another WiFi Signal Problem Question PGB1 Internet, Networking, and Wireless 8 03-24-2013 07:30 AM
Expose Problem - "All Windows" daveman Apple Notebooks 0 08-17-2010 05:20 PM
iPhone onscreen volume control problem smuggerific iOS and Apps 1 04-19-2010 10:18 AM
Can Graphics issues be related to mobo problem ? vslo Apple Desktops 2 04-12-2010 05:58 PM
Expose problem: can i reset it? novoproto OS X - Operating System 6 03-29-2006 06:41 PM

All times are GMT -4. The time now is 04:08 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?