Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Problem with VMWare Fusion on my iMac (http://www.mac-forums.com/forums/os-x-operating-system/301713-problem-vmware-fusion-my-imac.html)

AKS 07-30-2013 11:11 PM

Problem with VMWare Fusion on my iMac
 
I use an iMac 2.8 GHz Intel Core Duo (late 2008 model) with OSX 10.6.8 Leopold, and have pre-loaded VMWare Fusion 2.0.6 for using MS XP and other programs - all running well for few years.

Suddenly, the VMWare Fusion refuses to open, and shows a message "VMware Fusion cannot connect to the virtual machine" All efforts to Rollback to an earlier snapshot are unsuccessful for the same reason.:(

Request help to solve this problem to:

AKS (July 30, 2013)

chscag 07-31-2013 01:54 AM

First, you're using a way out of date version of VMWare. It's likely the program has suffered some corruption and needs to be reinstalled. Which means your VM may also be corrupt. If an older snapshot won't work, that's usually the reason - corruption. Try reinstalling.

If you don't want to pay for a VMWare upgrade to the latest version, you can always download and use the latest version of the free VirtualBox instead.

And do not include your email address in a post unless you want to be spammed. Bots are always scanning forums for email addresses.

AKS 07-31-2013 02:21 AM

Thank you for your very quick advice. Yes, 2.0.6 of Fusion is an old free version, which I did not want to upgrade because of the cost. It worked quite OK for my very limited use.
The problem is that on clicking to VMWare Fusion, the screen appears in grey - frozen, and trying to use the menu results in the message mentioned earlier being re-quoted, and therefore no action is possible on Rollback to an earlier snapshot - resulting in same message each time.
I had also recd the following msg initially:
"Unexpected signal: 10.
A log file is available in "/Users/a****sarkar/Documents/Virtual Machines.localized/Windows XP Home Edition.vmwarevm/vmware.log". Please request support and include the contents of the log file.
To collect data to submit to VMware support, choose "Collect Support Information" from the Help menu.
You can also run "/Library/Application Support/VMware Fusion/vm-support.tool" directly.
We will respond on the basis of your support entitlement.
"

However, using the help menu of VMWare Fusion, I was not able to do anything. The state is shown as "suspended".

Since I also have a back-up in Time Machine, I copied an immediately earlier VMWare file, but no effect. Should go to one of the earliest Time Machine back-up file of VMWare and re-install it?

Thank you for advising about VirtualBox - will download it if I am unable to rectify my present set-up. I hope that it is easy to install and the current files including MS XP will be easy to be transferred to it, or do they have to be re-installed again from the discs?

PS: Have downloaded VB on my iMac, but unable to use it. After loading XP from disc, the instructions to click F8 to accept does not save XP (only starts music)! Tried several times, but no success. Have given up, and unless this gets done VB will be useless to me.... (Any suggestions??)

PPS: SUCCESS at LAST....PROBLEM SOLVED! Taking the cue given by you that the VMware Fusion program may be corrupted, I re-installed it from the Back-up file, and now my VMware Fusion is working again! There may be a few problems still, but I feel sure that I will be able to use it as before. THANKS for your help.


All times are GMT -4. The time now is 11:41 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.