Results 1 to 4 of 4
  1. #1


    Member Since
    Jul 25, 2013
    Posts
    2
    OSX 10.6 not functioning properly
    I turned on my iMac and opened safari, it stopped typing half way though a word so I closed it. Then I opened it again and for some reason it opened it in finder so I just opened it from finder and tried to type on the search bar but it wouldn't let my click on it.
    I rebooted my computer after this and I had the same problem. So tried to see if I had the same problem on other program's and I did.

    Help would be appreciated.

  2. #2

    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    8,548
    Specs:
    27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 6S, iPod Nano 7th GeniPad 3
    What iMac? Are you running 10.6.8?
    --
    Regards
    ...Ashwin



    Be sure to read the Community Guidelines | The more information you provide, the better answers you get, remember GIGO.

  3. #3


    Member Since
    Jul 25, 2013
    Posts
    2
    It is running 10.6.8
    And it is a mid 2010 27" imac
    Specs:
    3.2ghz intel core i3
    4 gb of ram
    ATI Radeon HD 5670 graphics card

  4. #4

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    22,089
    Specs:
    Imac 27" Retina 5K, 512GB flash memory, 3.3GHz, 16GB memory, macOS Sierra beta.
    Boot from your SL disc and run Repair Disk for starters and see what is reported.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Root account not functioning properly?
    By grif in forum OS X - Operating System
    Replies: 0
    Last Post: 07-27-2012, 04:02 AM
  2. safari is not functioning properly ?
    By horyna in forum Apple Notebooks
    Replies: 2
    Last Post: 01-10-2010, 06:09 PM
  3. not functioning properly
    By kuklachica in forum iPod Hardware and Accessories
    Replies: 0
    Last Post: 04-05-2009, 12:37 PM
  4. safari not functioning properly...
    By rooeey in forum OS X - Operating System
    Replies: 3
    Last Post: 11-16-2008, 11:03 AM
  5. G5 Not Functioning Properly
    By feebleminded in forum Apple Desktops
    Replies: 0
    Last Post: 02-07-2005, 12:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •