Results 1 to 5 of 5
  1. #1

    Member Since
    May 16, 2013
    iMac g3 won't find OS

    I have an iMac g3 500 MHz running OS 10.4.11 and tried to install OS 9 Classic by setting the Startup Disk preference to boot the computer off of an archived system CD of OS 9. When I first restarted the computer to boot off the CD, the computer couldn't find any OS, and so displayed the folder with a question mark, then a few seconds later found OS 10. I then tried a few more times, with 4 different OS 9 CDs, and now it's not even finding OS 10 anymore. I did copy an OS 9 System Folder to the desktop, if that may have anything to do with it.

  2. #2

    Slydude's Avatar
    Member Since
    Nov 16, 2009
    North Louisiana, USA
    2.8 GHz MacBook Pro 10.11, 8 GB mem, iPhone 6+
    You might also want to look at Graphic Converter. I've used it off and on for quite some time. At one point some of the tools made more sense to me than the ones in Photoshop. There is a demo that last time I checked was fully functional.
    Sylvester Roque Former Contributing Editor About This Particular Macintosh

    "Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling

  3. #3

    Member Since
    Dec 11, 2010
    Quote Originally Posted by Bool View Post
    I did copy an OS 9 System Folder to the desktop, if that may have anything to do with it.
    As far as I know, having the "System Folder" with a 9 in the folder icon, plus, having installed OS 9 drivers on the hard drive when first installing OS X, is what's needed to boot to OS 9. (if you didn't tick install OS 9 drivers when you first erased the hard drive, you can only install them by erasing and reinstalling)
    Classic will run without the OS 9 drivers. Classic is akin to emulation of OS 9 from within OS X.

  4. #4

    Member Since
    May 16, 2013
    I would like to install OS 9, but OS 10 isn't booting. I think that the computer is still trying to boot from the OS 9 CD. I tried to force it to boot off the hard drive by holding down the D key, but that didn't work.

  5. #5

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Nambucca Heads Australia
    iMac i5 2.7GHz, 16GB memory, OS 10.11.1.
    It may well try to boot from the OS 9 CD but as it does not have OS 9 drivers installed it cannot. Take the CD out and see if it boots to OS X.4. As gsahli pointed out, to install OS 9 you may well have to boot from the Tiger disc, erase the hard drive, do a clean install selecting the OS 9 drivers box during formatting, and then try OS 9 when Tiger is up and running.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iPhone won't find Bluetooth device
    By Christopher99 in forum iPhone Hardware and Accessories
    Replies: 1
    Last Post: 05-31-2015, 03:14 AM
  2. My iMac won't find my Maxtor External HD
    By departmentm in forum Other Hardware and Peripherals
    Replies: 3
    Last Post: 06-06-2012, 11:20 PM
  3. MBP won't find my wireless harddrives...
    By AlanSr in forum Apple Notebooks
    Replies: 0
    Last Post: 04-25-2011, 02:00 AM
  4. Spotlight won't find anything
    By Lucibel in forum OS X - Operating System
    Replies: 3
    Last Post: 04-13-2009, 08:42 PM
  5. AIRPORT - won't find network anymore
    By Komatic in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 07-27-2006, 05:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts