New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Macbook Air 2013 Diagnostics


Post Reply New Thread Subscribe

 
Thread Tools
ameve

 
Member Since: Jul 08, 2013
Posts: 1
ameve is on a distinguished road

ameve is offline
Hi,
So I recently purchased a Macbook Air 11inch 128 gb mid 2013 model. When I got it it seemed to be working ok but suddenly got hung once. I decided to run Apple Diagnostics Test (the new apple hardware test for post june 2013 models) and selected english as my language. As soon as I selected english the entire computer got hung and I could no longer move the mouse. I tried it a couple of times but the same thing happened.
I had purchased the computer from Best Buy so went back and they changed it for me after I showed them the ADT( formerly AHT) was non responsive.
When i got the new computer I decided to run the ADT just in case and the exact same thing happened! The computer got hung with an unresponsive mouse.
The fact that it happened twice with two brand new computers seems very strange to me. Could both the computers have hardware issues?
I do not know whether I should go back again to change this computer as well as the computer itself seems to be working fine.
Thanks in advance for your help.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 41,387
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
Quote:
The fact that it happened twice with two brand new computers seems very strange to me. Could both the computers have hardware issues?
I doubt it. It sounds more like a bug with the ADT and maybe the firmware of the new MacBook Air. I would give Apple a call (you have free phone support for 90 days) and discuss it with them. Do not, repeat, do not, ask Best Buy to solve it for you. Let us know.
QUOTE Thanks

Post Reply New Thread Subscribe


« Website Fonts now Italicized | paragon ntfs not working »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Macbook Pro vs Macbook Air + External Storage thistlecush Apple Notebooks 2 09-11-2012 10:24 PM
Old Macbook Air vs New Macbook Air Audi-H Apple Notebooks 6 07-07-2012 02:27 AM
MacBook Air or MacBook Pro? Ballr24 Apple Notebooks 17 08-19-2011 07:21 AM
want to get macbook air - but slower than my macbook? bloodysurgeon Switcher Hangout 6 02-09-2011 04:45 PM
MacBook Air & External USB HD sctwht7 Apple Notebooks 0 10-21-2009 03:01 PM

All times are GMT -4. The time now is 04:13 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?