Results 1 to 2 of 2
  1. #1

    Member Since
    Dec 28, 2009
    Problem with Epson WF-3540 wireless
    My Macbook Pro is losing connection with my printer - an EPSON WF-3540. It doesn't recognize the printer as being on the wireless network unless I restart the printer. Then it recognizes it. I wonder whether it is a Mac OS issue or something with the router or printer.

    Thanks for any ideas on how to resolve this issue.


  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    Did you go through the Epson wireless setup for the printer? If you did, and it still loses connection, completely remove the printer, install again and do the Epson wireless setup once more.

    The Epson wireless setup is a bit tricky, miss a step and the wireless connection won't work right.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wireless printing to Epson XP-400
    By Thorne Sparkman in forum OS X - Operating System
    Replies: 1
    Last Post: 10-19-2012, 01:14 AM
  2. Wireless printing with Epson 1400?
    By MacLover2011 in forum Internet, Networking, and Wireless
    Replies: 7
    Last Post: 02-23-2012, 04:27 PM
  3. Epson Wireless
    By Green in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 02-11-2012, 07:21 PM
  4. Issue with EPSON WorkForce 520 wireless printer
    By howieh in forum OS X - Apps and Games
    Replies: 1
    Last Post: 03-06-2011, 10:00 PM
  5. connecting Epson Printer via wireless
    By redredjaprabbit in forum Apple Notebooks
    Replies: 1
    Last Post: 06-20-2010, 11:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts