New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

iPhoto won't let me choose music when I create a slideshow


Post Reply New Thread Subscribe

 
Thread Tools
Adam22g

 
Member Since: Jun 21, 2013
Posts: 4
Adam22g is on a distinguished road

Adam22g is offline
I've created slideshows in the past and know how to add music to them, however now iPhoto won't let me use the pull-down menue to select tracks. Here are the steps I take: I start a slideshow then move the mouse to get the pause/setting/music button to pop up. I then select the music icon to get to the music menue, but when I try to select the "source" pull-down menue (located right below the checkbox that says "play music during slideshow"), nothing happens. I click on it but the box that used to allow me to navigate to the source for my music no longer opens up. Does anyone know how to fix this?

Thank you,
Adam
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,664
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Could this be happening because your iTunes Library is no longer on the boot drive or in the "Music" folder of your Home Folder?
QUOTE Thanks
Adam22g

 
Member Since: Jun 21, 2013
Posts: 4
Adam22g is on a distinguished road

Adam22g is offline
I don't think so. My iTunes library is still located where it has always been. I went back and checked to make sure, it is all still in the "Music" folder of my Home Folder. Where it was when I still used to be able to select the source of the slideshow's music. And thanks for your reply.
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,664
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
I'm attaching a picture of how mine looks (latest versions all around): I'm wondering if you have an older version of iPhoto, as there is no "pull-down" menu anymore. If that's the case, I wonder if having a newer version of iTunes and an older version of iPhoto might not be at the root of this problem.

iPhoto-add-music.jpg
QUOTE Thanks
Adam22g

 
Member Since: Jun 21, 2013
Posts: 4
Adam22g is on a distinguished road

Adam22g is offline
I'm sorry, "pull-down" menu isn't the most accurate description. This is the same look for music settings that I have, however where it says "source:" and you have selected iTunes, mine won't let me select anything. The source bar is empty and is unresponsive to anything I do.

I also recently deleted iPhoto and all the contents I could find related to it and reinstalled it again. And since I can't find my iLife disks at the moment, I had to use a torrent unfortunately and am using version 9.1. The interface looks pretty identical as far as I can tell though, and my iTunes is 11.0.4.

Also, since I last posted I was able to get an old slideshow playlist I made working, because it was selected as my default. I couldn't add any tracks to that set though, source was still unresponsive. When I accidentally unselected making it my default it went to the stock slideshow music. I then located the folder where this song was found, tried to add my own music and let it play, but it never played them. Then when I deleted the stock song and had only my music in there, the music in the slideshow was just silent. This is when I just deleted all the iPhoto files I could find and tried to start fresh, but unfortunately this changed nothing and I'm still where I left off before.
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,664
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
I'm sorry but I can't assist you with a pirated copy of iPhoto. If you can't locate your original disks to restore your copy, but a fresh one from the Mac App Store. That will likely solve the issue anyway.
QUOTE Thanks
Adam22g

 
Member Since: Jun 21, 2013
Posts: 4
Adam22g is on a distinguished road

Adam22g is offline
Quote:
Originally Posted by chas_m View Post
I'm sorry but I can't assist you with a pirated copy of iPhoto. If you can't locate your original disks to restore your copy, but a fresh one from the Mac App Store. That will likely solve the issue anyway.
Understandable, it was a last resort. I do appreciate all your help though.

I did manage to find the disk, it was in a box I hadn't unpacked yet from moving back after school.

The issue is still there, so I think I'm going to try and focus on iTunes being the problem, seeing as I've basically deleted and reinstalled every iPhoto related file I could find.

Again, thank you for your time. Take care.
QUOTE Thanks

Post Reply New Thread Subscribe


« Resetting mac mini 2007 | Can not type letter M without having to hit the command key twice »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Create many iPhoto Albums Antares Images, Graphic Design, and Digital Photography 2 01-06-2010 02:57 PM
Lost iTunes music files and iPhoto files after battery went dead cubbyfresh Switcher Hangout 2 03-27-2008 07:25 AM
iPhoto - Slideshow Music? Shepstyle Images, Graphic Design, and Digital Photography 1 06-23-2006 09:10 AM
iphoto slideshow question mdkk OS X - Apps and Games 2 09-11-2005 11:22 AM
Apple, Analysts on new music service schweb Apple Rumors and Reports 9 04-30-2003 01:14 PM

All times are GMT -4. The time now is 05:09 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?