Results 1 to 2 of 2
  1. #1


    Member Since
    Jul 07, 2012
    Posts
    22
    Weird sound issue
    The volume control buttons on my macbook pro keyboard aren't working properly, when I click them I get this on my screen



    The volume plays fine and I can adjust it using the slider on the bar at the top of my screen. I feel like I might have accidentally changed some setting or something?

    I'm running Snow Leopard, is there a way to change it back?

  2. #2

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,916
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Pro 9.7, AppleTV (4)
    first thing to do, reset the PRAM

    About NVRAM and PRAM
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMac weird sound..
    By Dunkanfreak in forum Apple Desktops
    Replies: 2
    Last Post: 11-26-2012, 10:18 PM
  2. Weird Clicking Sound
    By NickT92 in forum Apple Notebooks
    Replies: 6
    Last Post: 03-28-2011, 03:06 PM
  3. Weird ringing sound..
    By jaywong87 in forum Switcher Hangout
    Replies: 3
    Last Post: 09-25-2010, 06:20 PM
  4. Weird open sound
    By slevenst in forum Apple Notebooks
    Replies: 1
    Last Post: 03-17-2009, 08:26 AM
  5. Weird Sound While Downloading
    By XMARLTONX in forum Switcher Hangout
    Replies: 7
    Last Post: 06-27-2007, 12:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •