Results 1 to 5 of 5
  1. #1

    Member Since
    May 11, 2013
    Data disappeared after restart
    Hey guys and girls,
    I posted this over at another forum but there wasn't any response. Probably my fault for putting it in the mountain lion section instead of somewhere else (not sure where though). This forum seems to have some more technical information so I hope somebody can offer some insight.

    Initial Post:
    I have a late 2011 13''MBP running 10.8.3. Early this morning I noticed some abnormally high cpu usage from safari and decided to restart my computer for the first time in about 20 days. Took a little longer to shut down than normal but nothing substantial. When it came back on the login process went fine, but all my user settings/desktop backgrounds/number of desktops/app settings etc....have magically vanished from my user account . I have an SSD replacing my DVD drive, as well as the 750GB HDD. My home folder is stored on the HDD, apps on the SSD (also boot drive), apps are still there, and the SSD has no issues, it was verified and permissions fixed through the recovery 'disk'. What is interesting to me is that when I navigate to /Volumes through terminal, I now see Samsung SSD and Toshiba HDD (both should be there, as usual), but I also see 'Toshiba' and 'Toshiba HDD 1" (both should NOT be there). Also, my home folder doesn't have a home anymore, just a regular folder, although the name and path are the same as they used to be. I'd rather not go through the whole restore process if somebody has some handy ideas on things I can try.

    What I have tried thus far:
    -Advanced options users, home folder location, re-enter the proper path (wasn't wrong anyway)
    -Restarted again
    -Repair permissions on SSD and repair SSD (recovery disk)
    -Repair Disk Toshiba HDD (recovery disk)
    -Restarted again
    -Screamed at my computer
    -Restarted again
    -Virus scan (nothing, as if I expected something different)

    Thanks for any help you can provide.

    Follow Up Information:
    Some more information. I have managed to fix my problem, somewhat at least. My home folder has been changed, it appears that a new HDD has been added, virtually, not physically. It's really quite disconcerting how this could have happened, thusly I'm going to format my internal SSD and HDD, and restore from an external source this evening. But, I have attached a photo below (I hope) which shows what I am doing a bad job of describing above. The names of volumes to be concerned with are 'Samsung SSD', 'Toshiba', 'Toshiba HDD', and 'Toshiba HDD 1'. The other names 'super....' and 'General Use' are external and not useful for this discussion. Prior to my problems starting, I had the volumes 'Samsung SSD' and 'Toshiba HDD'. The apps and os were on Samsung SSD, while my home folder was on 'Toshiba HDD'. Now, Samsung SSD remains untouched, but my home folder has been placed in 'Toshiba HDD 1', which explains my previous issues. But, how this could have happened is a mystery, to me at least. 'Toshiba HDD' is now roughly 500MB, and 'Toshiba' is roughly 1KB. If anybody has any clue how this could have happened, please tell, I'm quite curious if I have a security issue.

    As you can see from the attached image (if it worked) I have the color text enabled in terminal, the hdd that my home folder is in has unusual highlighting, if anybody has an answer for that, that would be great as well.

    My plan at the moment, unless theres any objections, it to try 'rm' through terminal "Toshiba" and "Toshiba HDD". I'm not concerned if that screws things up (it's a curiosity of what will happen) because I'm going to restore from cloned backups from a few days before the problem started. That is unless somebody has some information that would allow me not to spend the time formatting, cloning, and encrypting (2 days, at least, in total).

    Thanks so much for any information you have or just for a comment if this or something similar has happened to you before.
    Attached Images Attached Images

  2. #2

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Modesto, Ca.
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Is there any way the home folder got renamed or the Short User name changed?

  3. #3

    Member Since
    May 11, 2013
    I tried changing both to no avail. I lost admin permission, even though I could super user through the terminal. What did work for me was advanced user preference and changed the path to my user folder from 'Toshiba' to 'Toshiba HDD1' and restarted. All my stuff was back to normal except I have extra volumes. If that's all I need to do that's fine, I'm just concerned security wise how I now have duplicate HDDs.

  4. #4

    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Waiting for a mate . . .
    21" iMac 2.9Ghz 16GB RAM & 13"MBP 2.9Ghz i7 8GB RAM 10.10.3, iPhone5 & iPad Air 2 iOS 8.3, ATV3
    Have you tried logging into another account (Guest) or make another Admin Account and log into that and see what happens. . . . If you log into the Admin Account and all is fine, then just move all that you need from OLD Admin to New Admin . . . Then again if you have a backup, it would be just as easy to do a complete clean reinstall (as long as the backup isn't corrupt) and this is why i suggested to log into another acct to see if its system wide or just Account Specific

    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

  5. #5

    Member Since
    May 11, 2013
    It's definitely a system problem. I do have a second user on the computer with the same exact experience. That account is a standard user account while mine is admin, no difference really. I have a backup from the night before the problem started and one from a month before. I am going to try the more recent one first, and if the problem persists or reappears, I will use the one from a month ago. Thanks for the suggestion, I appreciate the response and interest.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 01-20-2012, 05:11 AM
  2. Data Loss - Things suddenly disappeared!
    By SmallAntelope in forum OS X - Operating System
    Replies: 4
    Last Post: 01-03-2009, 08:50 PM
  3. need to stop sleep - sleep & restart - restart etc
    By billie1 in forum OS X - Operating System
    Replies: 2
    Last Post: 12-18-2008, 08:40 AM
  4. disk image disappeared with my data-- *sob*
    By gingercat in forum OS X - Operating System
    Replies: 1
    Last Post: 02-01-2008, 08:27 PM
  5. Replies: 17
    Last Post: 12-10-2007, 10:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts