New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Urgent, need help please!!


Post Reply New Thread Subscribe

 
Thread Tools
thewerddrew

 
Member Since: Apr 30, 2013
Posts: 1
thewerddrew is on a distinguished road

thewerddrew is offline
Hi guys, made a mac forums account purely for this. Not long ago I was doing stuff online and decided to stop, and started doing something else. About 20 minutes later, I went onto youtube and then it was all static then looked like por* was on the screen, and since then, changed to the skype call I had earlier with my friend and I can't see anything else on the screen but that. I really need to fix this, please reply as soon as possible as to what it is and how to fix it.

Note: I have a virus scanner (clamxav, from app store) currently running and its picked up two things both with the infection name of 'win-trojan.ramnit-690'

Edit: Just checked chrome and firefox, I don't seem to be having any problems with those two browsers, only safari. I don't know if it's only youtube though.

QUOTE Thanks
louishen

 
louishen's Avatar
 
Member Since: Oct 22, 2007
Location: London
Posts: 8,945
louishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant future
Mac Specs: Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver

louishen is offline
Its not a virus, and that trojan you mentioned is a windows bit of malware

I know this is from page 1 of the IT manual, but have you tried restarting?

Member of the Month September 2008 & August 2012 | Found advice useful? use the rep system
QUOTE Thanks
cosmont

 
Member Since: May 02, 2013
Posts: 4
cosmont is on a distinguished road

cosmont is offline
As louishen stated, it is not virus.

Any of the followings may be the cause;
System Congestion, drivers may need update, flash and browsers may need update, it could be RAM and Graphic Card issue as well.
QUOTE Thanks

Post Reply New Thread Subscribe


« Annoying Keychain Problems | Apple TV - where there is no wifi »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
HELP! Transferring with external..urgent please reson OS X - Operating System 0 02-17-2010 11:10 PM
Importing To iMovie! Need Help! (urgent) softsoap Movies and Video 3 01-29-2008 02:05 PM
Help _ Urgent !!!!!! spxxxx Running Windows (or anything else) on your Mac 4 07-28-2007 11:04 AM
need urgent help regarding installation of bootcamp error Simmy Running Windows (or anything else) on your Mac 1 03-12-2007 06:21 PM
Urgent - Mouseover Tooltip for Mac IE Devo00 Schweb's Lounge 0 06-29-2006 08:06 PM

All times are GMT -4. The time now is 04:48 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?