Results 1 to 10 of 10
  1. #1


    Member Since
    Apr 23, 2013
    Posts
    6
    I need help with an error!
    Hi,
    Recently I've had an issue with my Macbook Pro running mountain lion. While running chrome or preview, these are the only two programs so far that I've experienced it with, a random lag spike will hit freezing all windows and giving me the rainbow wheel for about 60 seconds. While this occurs, the activity monitor usually shows Google chrome with about %18 activity but Image Capture Extension spikes up to about %40-60 locking any other CPU process I have available. After the computer goes back to normal the console usually has multiple entries from Google Chrome or Preview stating something like this:

    4/21/13 11:03:14.661 PM Google Chrome[42411]:
    ***** Failed to send command [async]: {
    ICACommandKey = ICARegisterForEventNotificationCmd;
    ICAEventsOfInterestKey = (
    ICANotificationTypeDeviceRemoved,
    ICANotificationTypeDeviceStatusInfo,
    ICANotificationTypeScanProgressStatus,
    ICANotificationTypeScannerOverviewOverlayAvailable ,
    ICANotificationTypeDeviceStatusError,
    ICANotificationTypeScannerButtonPressed,
    ICANotificationTypeScannerPageDone,
    ICANotificationTypeScannerScanDone,
    ICANotificationTypeScannerSessionClosed,
    ICANotificationTypeTransactionCanceled,
    ICANotificationTypeObjectAdded
    );
    ICAExecutableArchitectureKey = 7;
    ICANotificationProcKey = 0;
    ICAObjectOfInterestKey = 0;
    ICARefconKey = 2139422048;
    ICC = Y;
    } [loc:1]

    This example is an error from Chrome but the Preview one has a similar format stating an error with async. I'm not new to computers in any sense but this is the first thing I've ever seen of this sort and I haven't been able to find anyone else with the problem. If anyone has any advice that would be much appreciated because as a student studying Computer Science, I need my computer. Thanks!

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    49,482
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, Sierra
    What else are you doing at the time or what's going on that would turn Image Capture on? Are you doing something from Chrome or Preview that would cause Image Capture to activate? You need to nail down exactly what processes you're setting off that would put Image Capture into play.

    OK, I see where you might be scanning something into the system either with an all in one device or a scanner. Is that true?

  3. #3


    Member Since
    Apr 23, 2013
    Posts
    6
    Its weird, it starts to slow at random times, sometimes I'll be streaming videos from youtube, other times it happens while on this forum. I don't have a scanner hooked up to this computer only a normal printer. However, I am in a dorm and multiple people have the wireless printer scanners. P.S. It just did it while I was writing this response with no other tabs or services open other than chrome and mail. Here's the output from the console:

    4/23/13 9:31:31.000 PM kernel[0]: MacAuthEvent en1 Auth result for: MAC AUTH succeeded

    4/23/13 9:31:31.000 PM kernel[0]: en1: BSSID changed to

    4/23/13 9:31:31.000 PM kernel[0]: en1::IO80211Interface::postMessage bssid changed

    4/23/13 9:31:34.148 PM Google Chrome[90925]:
    ***** AESendMessage [async] returned: -1712 [loc:0]

    4/23/13 9:31:35.071 PM mDNSResponderHelper[93023]: do_mDNSInterfaceAdvtIoctl: ioctl call SIOCGIFINFO_IN6 failed - error (22) Invalid argument

    4/23/13 9:31:39.010 PM Google Chrome[90925]:
    ***** Failed to send command [async]: {
    ICACommandKey = ICARegisterForEventNotificationCmd;
    ICAEventsOfInterestKey = (
    ICANotificationTypeDeviceRemoved,
    ICANotificationTypeDeviceStatusInfo,
    ICANotificationTypeScanProgressStatus,
    ICANotificationTypeScannerOverviewOverlayAvailable ,
    ICANotificationTypeDeviceStatusError,
    ICANotificationTypeScannerButtonPressed,
    ICANotificationTypeScannerPageDone,
    ICANotificationTypeScannerScanDone,
    ICANotificationTypeScannerSessionClosed,
    ICANotificationTypeTransactionCanceled,
    ICANotificationTypeObjectAdded
    );
    ICAExecutableArchitectureKey = 7;
    ICANotificationProcKey = 0;
    ICAObjectOfInterestKey = 0;
    ICARefconKey = "-2082761776";
    ICC = Y;
    } [loc:1]

    4/23/13 9:31:39.012 PM Google Chrome[90925]:
    ***** AESendMessage [async] returned: -1712 [loc:1
    4/23/13 9:31:39.268 PM Google Chrome[90925]:
    ***** AESendMessage [async] returned: -1712 [loc:0]
    4/23/13 9:31:44.144 PM Google Chrome[90925]:
    ***** AESendMessage [async] returned: -1712 [loc:0]

    P.P.S. While entering this stuff from the console it did it two more times with similar outputs... Thanks a lot for the help

  4. #4


    Member Since
    Apr 23, 2013
    Posts
    6
    I think I may have found the culprit. I found these two articles for anyone else with a similar problem:

    https://forums.dropbox.com/topic.php?id=49254

    A workaround for AESendMessage() hanging on OS X 10.8.2

    By searching some of the other console errors. After closing dropbox and killing dbfseventsd (its event scheduler) it hasn't happened in a while. I'll post again if it turns out that was not the fix but for now.

  5. #5


    Member Since
    Apr 23, 2013
    Posts
    6
    Nvm, that was not the fix but it did lead to me finding that the problem is my WiFi is not staying connected. The issue is the console error:

    4/23/13 10:52:54.000 PM kernel[0]: wl0: Roamed or switched channel, reason #8, bssid

    Does anyone know why this error occurs?

  6. #6


    Member Since
    Apr 23, 2013
    Posts
    6
    I need help with an error!
    Does anyone know what this error is from?

    4/23/13 10:52:54.000 PM kernel[0]: wl0: Roamed or switched channel, reason #8, bssid

    It constantly causes my College WiFi to rop and thus my computer freezes for 30 seconds or so. Any help would be appreciated!

  7. #7

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,916
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Pro 9.7, AppleTV (4)
    That's a network connect error that I'd report firstly to the network admin. They'll be able to check your connection logs it's likely an error message from the network end.

    I'd also advise editing your post. That set if numbers and letters after bssid, I suspect, is the router, hotspot or your Macs, unique MAC address.
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  8. #8

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    49,482
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, Sierra
    It looks like your MacBook Pro might have got off your WiFi connection and jumped on to someone else's. At least that's what the error seems to be indicating. If you click on your WiFi Airport icon in the top menu, it should list all the Networks that are in your area. Or it could be that your router is acting up. Do you have another router you can try?

    EDIT: Also... please do not cross post or double post your questions. I've merged your posts together here in the original thread.

  9. #9


    Member Since
    Apr 23, 2013
    Posts
    6
    I'm in a college dorm so I don't have access to the router unfortunately! The issue is only a problem on the two college dorm wireless networks and only on my computer and in a certain area... I do not understand why this just started happening considering I've been using the same dorm wireless for two years!

  10. #10

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,916
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Pro 9.7, AppleTV (4)
    Did you contact the network admin?
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. time machine error (OSStatus error -5000.)
    By thetrystero in forum OS X - Operating System
    Replies: 0
    Last Post: 01-24-2013, 09:29 PM
  2. Warcraft 3 Frozen Throne Error Building Click error
    By Elayne in forum OS X - Apps and Games
    Replies: 0
    Last Post: 12-18-2011, 02:12 PM
  3. Partition failed with the error: Input/Output error
    By humboldt24 in forum OS X - Operating System
    Replies: 1
    Last Post: 05-31-2011, 12:35 AM
  4. Application Launch error: since shared library error
    By Survive in forum Apple Notebooks
    Replies: 0
    Last Post: 07-15-2010, 05:13 PM
  5. Server Error in '/' Application error trying to view website!
    By coops108 in forum OS X - Operating System
    Replies: 1
    Last Post: 07-10-2010, 12:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •