Page 1 of 3 123 LastLast
Results 1 to 15 of 33
  1. #1

    imfromwales's Avatar
    Member Since
    Apr 11, 2013
    Posts
    194
    Specs:
    13" rMBP 2014, 8GB RAM, 128GB SSD, 2.6GHz i5
    Full screen not in a new space
    If this is in the wrong place, feel free to move

    Before, whenever I was watching a movie with VLC and made it full screen, it would take up a new space which I liked. I could then quickly switch between spaces with the keyboard. Now whenever I watch a movie in full screen, it still goes full screen but doesn't create a new space for the app.

    How can I force VLC into putting the movie into a new space when its in full screen?
    Sent from my Google Nexus 6

  2. #2

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,842
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Air 2, New AppleTV (4?)
    Are you using the double-arrow icon top right?
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  3. #3

    imfromwales's Avatar
    Member Since
    Apr 11, 2013
    Posts
    194
    Specs:
    13" rMBP 2014, 8GB RAM, 128GB SSD, 2.6GHz i5
    on m VLC the double arrow is on the bottom right of the window but yes I have tried that, and also double clicking the playing movie, and cmd+F - all of which put the movie in full screen mode but dont give it a new space...
    Sent from my Google Nexus 6

  4. #4

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,842
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Air 2, New AppleTV (4?)
    Is VLC up to date?

    There were many full screen bug fixes applied 11th April.

    Do you have any Spaces preferences set for VLC?
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  5. #5

    alicepattinson's Avatar
    Member Since
    Jan 28, 2013
    Posts
    179
    I think it's the VLC's new design or something. LOL! mine's like that too after I updated.

  6. #6

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,842
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Air 2, New AppleTV (4?)
    There's now a preference tick box to use the native Lion/Mountain Lion full screen option.

    So update to the latest version and you'll find tick box in Preferences - Interface.
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  7. #7

    imfromwales's Avatar
    Member Since
    Apr 11, 2013
    Posts
    194
    Specs:
    13" rMBP 2014, 8GB RAM, 128GB SSD, 2.6GHz i5
    There are no updates available, im running 2.0.6 and the tickbox for native full screen options is greyed out, I cant select it?
    Sent from my Google Nexus 6

  8. #8

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,842
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Air 2, New AppleTV (4?)
    Which version of OSX are you running?
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  9. #9

    imfromwales's Avatar
    Member Since
    Apr 11, 2013
    Posts
    194
    Specs:
    13" rMBP 2014, 8GB RAM, 128GB SSD, 2.6GHz i5
    10.8.3
    Sent from my Google Nexus 6

  10. #10

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,842
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Air 2, New AppleTV (4?)
    On the VLC preferences - Video

    Make sure Fullscreen isn't checked and that Output Module and Fullscreen Video Device is set to default.

    You'll need to fully restart VLC after changing these. Then you should be able to tick the native fullscreen option.

    If it's still not an available option:

    1. Fully quit VLC
    2. In Finder - Go to folder ~/Library/Preferences and delete the VLC folder and the file org.videolan.vlc.plist
    3. Go to /mac HD name/Library/Preferences and delete org.videolan.vlc.plist

    Restart VLC, all the preferences will now be at default
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  11. #11

    imfromwales's Avatar
    Member Since
    Apr 11, 2013
    Posts
    194
    Specs:
    13" rMBP 2014, 8GB RAM, 128GB SSD, 2.6GHz i5
    Fullscreen was unchecked to begin with and Output and Fullscreen were also set to default. I did not need to change them.

    Going to Library/Preferences there was no folder for VLC so nothing to delete.

    Going to /Users/.../Preferences there was no org.videolan.plc.plist - i searched the full mac and couldnt find the file anywhere...
    Sent from my Google Nexus 6

  12. #12

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,842
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Air 2, New AppleTV (4?)
    That was definitely ~/Library/Preferences ? not just Library/Preferences?
    That folder contains the VLC preferences, it's hard to see that VLC would function without it.

    However, there's another option. Grab Appcleaner, select VLC from the application list and uninstall it. Appcleaner will remove the appropriate plist files. Then do a fresh install
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  13. #13

    imfromwales's Avatar
    Member Since
    Apr 11, 2013
    Posts
    194
    Specs:
    13" rMBP 2014, 8GB RAM, 128GB SSD, 2.6GHz i5
    I dont know how to access ~/Library/Preferences rather than /Library/Preferences...I tried using the terminal but i couldnt find a folder called VLC.

    Installed the appcleaner and removed VLC, followed by a fresh install but the same problem persists...
    Sent from my Google Nexus 6

  14. #14

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,842
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Air 2, New AppleTV (4?)
    In Finder - Go Menu - Go to folder - enter ~/Library/Preferences press OK

    Did you check the Spaces preferences?
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  15. #15

    imfromwales's Avatar
    Member Since
    Apr 11, 2013
    Posts
    194
    Specs:
    13" rMBP 2014, 8GB RAM, 128GB SSD, 2.6GHz i5
    I cant check spaces preferences in 10.8.3 can I? I searched spotlight and also System Preferences but couldnt find any spaces preferences... I deleted the files, and then re ran VLC but its made no difference...
    Sent from my Google Nexus 6

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 06-20-2014, 01:45 AM
  2. start up disc full but not sure where the space has gone
    By kazacks in forum OS X - Operating System
    Replies: 3
    Last Post: 05-01-2012, 07:26 AM
  3. Macbook not showing full disk space
    By bungy in forum Switcher Hangout
    Replies: 8
    Last Post: 06-08-2009, 08:51 AM
  4. Disk Full message with 30gb of space
    By gj9358 in forum OS X - Operating System
    Replies: 2
    Last Post: 03-21-2009, 08:32 PM
  5. Startup disk full. Adding HD space help.
    By Lutonian in forum OS X - Operating System
    Replies: 6
    Last Post: 09-19-2005, 02:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •