New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

I just bought a macbook air and the batter indicator goes to normal to 0% or X often


Post Reply New Thread Subscribe

 
Thread Tools
mjhan

 
Member Since: Apr 19, 2013
Posts: 1
mjhan is on a distinguished road

mjhan is offline
Hey Everyone,

I just bought a mac air but I faced the problem of having a normal battery indication to 0% or X often. Also, sometimes when I try to turn it on, it shows that I have no battery, although clearly I do have a battery charged. Also, when I am using mac without an adapter it would sometimes say 0% and stay on normally.

I tried to reset and stuff but it wouldn't work... Do you guys have any suggestions?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 41,426
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
I'm assuming this is a used MacBook Air that you bought? It could be a problem with the battery or the MagSafe Adapter charger. If it's not either one, then the trouble may be with the logic. Try resetting the SMC. See the following Apple KB article: LINK
QUOTE Thanks

Post Reply New Thread Subscribe


« Trouble toggling sound output | Mac Security »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 06:00 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?