New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

hard drive format problem


Post Reply New Thread Subscribe

 
Thread Tools
zambia58

 
Member Since: Mar 27, 2013
Posts: 1
zambia58 is on a distinguished road

zambia58 is offline
I recently bought 2 western digital 320 gb harddrives. After installing in my macbook pros
the computer will not recognize them thus cannot load OS 10.6
I powered them up, read them through the usb port onto the desktop of my operating mac.
once in disc utility I erased all info and loaded the OS from my computer onto the hard drives.
I set both up as extended(journaled) The load went fine and info was installed.
But when I install them as the main hard drive, I get the question folder and no boot up. WHY? Any help would be appreciated in solving this issue. So I can read from the usb but not as the main unit. Do I need to change a setting or enable them to be read.
Just as info, I put in other hard drives in the pros and they work fine. But i want to install
these 320's as an upgrade.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,669
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
After you installed one of the WD 320 GB hard drives in your MacBook Pro, did you then boot the MBP with its original install DVD, use Disk Utility to partition, format the drive, and then install OS X?

Installing the version of OS X from your operating Mac (whatever it is) and then inserting the hard drive into the MBP is not going to work.
QUOTE Thanks

Post Reply New Thread Subscribe


« Cannot upload photos to Facebook | cleaning up Desktop with aliases »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem replacing hard drive whatevs22 Apple Notebooks 2 08-10-2012 09:38 PM
Hard Drive Problem mrobbins Apple Notebooks 0 08-18-2011 07:49 PM
Problem with hard drive slee Apple Notebooks 2 02-25-2008 05:56 AM
Replacing Hard Drive on Macbook experience alucard Apple Notebooks 24 10-14-2007 04:21 PM
DIY: Trick out your Intel Mini kaidomac Apple Desktops 53 02-17-2007 02:40 AM

All times are GMT -4. The time now is 03:18 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?