New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Samba/zeroconfig issue - 10.8.3 server


Post Reply New Thread Subscribe

 
Thread Tools
adriangb

 
Member Since: Apr 05, 2009
Location: Argentina
Posts: 65
adriangb is on a distinguished road

adriangb is offline
I have a Mac Mini running 10.8.3 + Server. I also have a gaming computer with Windows 8.
I have smb file sharing enabled in the server app and it used to work great (I had it mapped to a drive in Windows), but since I reinstalled Windows 8 (keeping all settings, etc, a few things were reset in the process but it's basically the same), it won't show up (even attempting to manually connect to //MYSERVER/THEDISK doesn't work -I enter my server usr and pass). What's really wierd is that "Plex Media Server" shows up, Plex works, and remote connections to Transmission work fine. I can also connect to the server just fine thru Finder.
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 18,352
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
You might want to check the firewall. Go to Control Panel > System & Security > Windows Firewall > Allow an app or feature through Windows Firewall > check File & Printer Sharing.

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
adriangb

 
Member Since: Apr 05, 2009
Location: Argentina
Posts: 65
adriangb is on a distinguished road

adriangb is offline
Thanks, checked, it's enabled, along with Bonjour, both for Private and Public

Edit: seems to have been fixed, all I did was turn firewall off, check if the server was available (it was) and then turn it back on. I didn't even enable editing the other configs. Go figure. Let's just hope it stays that way
QUOTE Thanks

Post Reply New Thread Subscribe


« Osx maintenance | camera »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Document Collaboration & OS X Server SEWcreative Internet, Networking, and Wireless 1 05-04-2010 07:57 PM
Issue running FTP server! Bassi OS X - Operating System 5 09-29-2009 07:01 PM
Problems with MySQL scorpionbilli Web Design and Hosting 18 04-29-2008 08:07 PM
Server Admin of Tiger Server from Leapord Desktop GeekMonster OS X - Operating System 5 12-05-2007 03:35 AM
Problems with SMB and Windows 2000 Server Hoppers Internet, Networking, and Wireless 0 01-26-2005 08:02 AM

All times are GMT -4. The time now is 06:11 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?