Results 1 to 4 of 4
  1. #1
    Kill Internet!!!!
    Hi all,
    Ok here's the problem. First of all I am in china and the system for getting DSL isn't so easy, so we have to pay as we use on prepaid cards. Here's the problem, I have to disconnect in order to save time/money. Internet connect is automatically trying to connect, and just won't give up. It's so **** stubborn!!! I have looked for something so I can turn this feature off but have found none. I have a friend who is not running Tiger and he doesn't have this problem, when he wants to connect he can, when he wants to be offline he can without internet connect badgering him. Any help would be appreciated.


  2. #2
    make sure you go into all of the preferances of things that connect to the internet and turn the automaticlly connect options off.

    You could always just disconnect the cord??

  3. #3
    see unfortunately this is where I hate apple, no offence but it makes things a bit too easy. I can't find any preferences, options or whatever you want to call them to turn any automatic connecting off. As for unplugging the cable.. Pain in the butt and doesn't solve the problem. it's just bloody persistant!!!!

  4. #4

    Kyomii's Avatar
    Member Since
    Nov 12, 2004
    Lancashire, UK
    MacMini DC 1.66, Powerbook G4
    I am not sure why internet connect is automatically running and connecting? There is only one thing I can think of, that "open at login" its ticked.

    You need to go down to the internet connect application that is showing on your dock and click on it to get the menu up - and then untick "open at login" then click "quit."

    Click on it again to make sure "open at log in" is unticked - also make sure it has quit. Restart the machine and your problem should be solved hopefully. If it is solved, then I would do a repair permissions.

    If this does not solve the problem then just click on it in dock and click quit each time you want it to stop.
    Fondest regards, Kyomii

    My Snapshots

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iphone cannot connect internet via internet sharing on MacBookPro
    By bilbilbo in forum OS X - Operating System
    Replies: 3
    Last Post: 11-23-2014, 09:34 AM
  2. My HTC Wildfire will connect to internet sharing but won't connect to the internet.
    By Nicholas1501 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 09-05-2012, 08:05 PM
  3. Microsoft posts countdown to kill off Internet Explorer 6
    By the8thark in forum Schweb's Lounge
    Replies: 7
    Last Post: 03-05-2011, 08:39 PM
  4. Internet Kill Switch?
    By XJ-linux in forum Schweb's Lounge
    Replies: 16
    Last Post: 02-10-2011, 07:19 PM
  5. Replies: 2
    Last Post: 02-25-2010, 12:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts