New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Clamshell mode help


Post Reply New Thread Subscribe

 
Thread Tools
tk42one

 
Member Since: Aug 23, 2012
Posts: 3
tk42one is on a distinguished road

tk42one is offline
I have a 2007 macbook pro running Snow Leopard.

The screen is not working so I hooked it up in clamshell mode to my toshiba monitor. Everything was working as expected. However, when I changed the resolution I started getting an "unreadable source" message from the monitor. I tried resetting the NVRAM but it didn't help. I am still getting the "unreadable source" message.

Any suggestions?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,404
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
The problem you're running into is that you've got to get the MBP back to the native resolution of the Toshiba monitor. You can try resetting the SMC on the MBP to see if that will work: LINK

If that doesn't work, you'll need another Mac with a firewire port. Hook your MBP to the other Mac and then boot your MBP from the other Mac. You should then be able to go into display preferences and reset the native resolution for the Toshiba.
QUOTE Thanks

Post Reply New Thread Subscribe


« Locking Down Desktop Locations? | 10.8.2 - Lock screen not accepting password »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Cooling fans vs cooling pads. Clamshell mode SanAntonio Apple Notebooks 6 05-10-2012 12:22 PM
Stuck in clamshell mode? dmnd Apple Notebooks 7 06-03-2011 01:24 AM
Console message "network configuration changed" LPPU Switcher Hangout 1 10-04-2010 11:19 PM
slow internet for MacBook in clamshell mode after 10.5.3 daoming OS X - Operating System 2 06-11-2008 04:57 PM
Clamshell mode and my new monitor husky123 Apple Notebooks 3 04-25-2008 11:05 PM

All times are GMT -4. The time now is 07:53 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?