Results 1 to 4 of 4

Thread: Os x 10.2.8

  1. #1

    Member Since
    Oct 16, 2012
    Os x 10.2.8
    I have an iMac, works fine although not new -- OS X 10.2.8; my Brother printer has died and I need to get one compatible with the operating system. All I've seen work on higher numbered systems. Is there a printer that will work with this system? Thanks - Kay

  2. #2

    louishen's Avatar
    Member Since
    Oct 22, 2007
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    If a printer says it works with 10.4 it may work with your system, but there's no guarantee

    Vendors will typically say 10.4 or above because quite honestly the amount of 10.2 users out there is negligible
    Member of the Month September 2008 & August 2012 | Found advice useful? use the rep system

  3. #3

    pigoo3's Avatar
    Member Since
    May 20, 2008
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.8.5
    Shop e-Bay for a used printer similar/same as your old one.

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  4. #4

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Texas, where else?
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    ^^^ Good idea there. Probably hasn't been a printer made and tested with 10.2 in at least 8 years.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts