Results 1 to 5 of 5
  1. #1


    Member Since
    Oct 13, 2012
    Posts
    3
    Unable to connect to internet via ethernet cable
    Hey everyone, I was wondering could anyone help me with a problem I am having with my 13' Macbook pro on 10.6.8. To cut the long story short, I am able to connect to the internet via WiFi but when I tried using the ethernet cable this afternoon it stopped working. Just to clarify it was working fine until few hours ago. I copied the console logs if it would be of any help. This is from the time I insert my cable, opening my browser and so forth. Thank you so much for your time. Please help.

    13/10/2012 16:38:53 ntpd[17] sendto(17.72.255.12) (fd=24): No route to host
    13/10/2012 16:38:53 kernel Ethernet [AppleBCM5701Ethernet]: Link up on en0, 100-Megabit, Full-duplex, No flow-control, Debug [796d,0300,0de1,0300,41e1,0000]
    13/10/2012 16:38:55 configd[13] network configuration changed.
    13/10/2012 16:38:55 mDNSResponder[27] RegisterInterface: Frequent transitions for interface en0 (FE80:0000:0000:0000:C62C:03FF:FE0A:60ED)
    13/10/2012 16:38:55 mDNSResponder[27] RegisterInterface: Frequent transitions for interface en0 (10.216.193.50)
    13/10/2012 16:38:55 configd[13] setting hostname to "pc-193-50.customer.elms.qub.lan"
    13/10/2012 16:39:21 kernel CODE SIGNING: cs_invalid_page(0x1000): p=496[ksadmin] clearing CS_VALID
    13/10/2012 16:39:22 kernel CODE SIGNING: cs_invalid_page(0x1000): p=499[ksadmin] clearing CS_VALID
    13/10/2012 16:39:41 login[504] USER_PROCESS: 504 ttys000
    13/10/2012 16:39:43 login[504] DEAD_PROCESS: 504 ttys000
    13/10/2012 16:40:37 [0x0-0x73073].com.google.Chrome[494] [494:-1188909056:2721671275790:ERROR:download_updates_co mmand.cc(130)] PostClientToServerMessage() failed during GetUpdates
    13/10/2012 16:41:12 kernel Ethernet [AppleBCM5701Ethernet]: Link down on en0

  2. #2


    Member Since
    Oct 13, 2012
    Posts
    3
    Quote Originally Posted by ThuyNga View Post
    Did you recently install any software before the crash?
    No, I have not.

  3. #3

    louishen's Avatar
    Member Since
    Oct 22, 2007
    Location
    London
    Posts
    8,968
    Specs:
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    What do you see for the ethernet connection in the Network Preferences, most importantly is it getting a connection and is it getting a proper IP address
    Member of the Month September 2008 & August 2012 | Found advice useful? – use the rep system

  4. #4


    Member Since
    Oct 13, 2012
    Posts
    3
    Quote Originally Posted by louishen View Post
    What do you see for the ethernet connection in the Network Preferences, most importantly is it getting a connection and is it getting a proper IP address
    Yes, it has a proper IP address connection is fine. I tested everything thing else. Cable, socket...etc

  5. #5

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    24,446
    Specs:
    iMac, i7 4GHz, 32GB memory, 1TB Flash Storage, OS X.12.6.
    Try another cable. Fittings are pretty delicate.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMac won't connect to internet with ethernet cable
    By HillsDavid in forum macOS - Operating System
    Replies: 4
    Last Post: 11-10-2014, 09:23 PM
  2. Macbook pro unable to connect to the internet via Ethernet or Airport
    By Apec in forum Internet, Networking, and Wireless
    Replies: 8
    Last Post: 01-07-2013, 09:15 PM
  3. New macbook won't connect to the internet via ethernet cable.
    By IWinchester in forum macOS - Operating System
    Replies: 1
    Last Post: 11-03-2012, 08:58 PM
  4. Connect Macbook Pro to internet using ethernet cable HELP PLEASE!!!
    By maclover101 in forum Internet, Networking, and Wireless
    Replies: 9
    Last Post: 08-12-2011, 09:54 AM
  5. Cannot connect to Internet using ethernet cable
    By himalay in forum Internet, Networking, and Wireless
    Replies: 5
    Last Post: 01-20-2011, 04:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •