Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Installed new drive. Installed Max OSX 6.8.3. Will not recognize Starup Disk. (http://www.mac-forums.com/forums/os-x-operating-system/286538-installed-new-drive-installed-max-osx-6-8-3-will-not-recognize-starup-disk.html)

Torchardy 10-10-2012 01:32 PM

Installed new drive. Installed Max OSX 6.8.3. Will not recognize Starup Disk.
 
Installed new drive. Installed Max OSX 6.8.3. Will not recognize Starup Disk when restart?

chscag 10-10-2012 02:25 PM

OK, first I have to ask.... what is OS X 6.8.3? There is no such version of OS X. Are you referring to Snow Leopard 10.6.8?

As for the startup disk, make sure you're using the proper one. You either need a retail version of OS X or the startup disk that was included in the box with your Mac. (Also tell us which Mac you have.)

Torchardy 10-10-2012 02:38 PM

More information on my problem.
 
I am using Mac 0SX Version 10.6.8. I installed a new 1 TB drive into my MacBook Pro. I had to reinstall Mac OSX Snow Leopard. After that I upgraded to the latest version of Snow Leopard 10.6.8. Everything works fine until I restart the MacBook Pro. When I restart it after closing it down it will not restart because it cannot find the Startup Disk.

I used Disk Utility to repair system preferences which it did. I ran a system repair. But still no luck in restarting my MacBook Pro.

I hope this give you more information.

Thanks, Carl

chscag 10-10-2012 03:18 PM

Quote:

When I restart it after closing it down it will not restart because it cannot find the Startup Disk.
OK, we now have a bit more to go on... Does your MBP start at all? Can you start it up when booting from your Snow Leopard DVD? Also, does it fail to boot all the time from the new hard drive or is it intermittent?

The reason for the above questions is that the SATA ribbon cable which goes from the hard drive connector to the logic board is suspect here. It's quite common for that cable to fail in older MacBooks and MacBook Pro machines. Let us know.

Torchardy 10-10-2012 03:37 PM

Some more answers to your questions. Thanks.
 
My MacBook Pro starts up with the DVD Snow Leopard Disk. And once I reinstall the operating system and all of the upgrades the MacBook Pro works fine. When I try to restart the computer once I have shut it down it will not restart. Is there a Startup Application I can install. Maybe the Startup App is not working correctly?

Thanks for your help in this very frustrating situation.

Carl.

harryb2448 10-10-2012 04:32 PM

When booted from the disc, leave the Installer and go to Utilities > Disk Utility and run Repair Disk and see what is reported. All the signs of sick hard drive, or more likely with installing the new drive, the SATA cable has fractured. They become brittle with heat and age. Always a good idea to replace the cable when replacing a hard drive.

Torchardy 10-10-2012 04:39 PM

Thanks for the information. I have run the Repair Disk on the Installer disk. It shows that the drive is in good shape. Therefore, maybe it is the SATA cable. Then maybe I should get a new cable and install that?

Thanks for your input. Very helpful. Carl.

Torchardy 10-10-2012 05:23 PM

Where can I get a SATA cable for replacement?

Carl.

RavingMac 10-10-2012 05:31 PM

You might try ifixit.com for both parts and instructions. Other sources obviously, but that is one I am familiar with.

harryb2448 10-10-2012 05:33 PM

Or even Google it as you have not supplied model details and they do vary.

chscag 10-10-2012 05:55 PM

Quote:

Where can I get a SATA cable for replacement?
Have your exact model number on hand and check these two websites as they both stock the part:

iFixit: The free repair manual

Mac Repair - Mac Parts and Service for Apple Macbook, iPhone, iPad

Torchardy 10-15-2012 09:58 AM

I got the SATA hard drive cable and installed it. Unfortunately it did not correct the problem. I reinstalled the Mac OSX Snow Panther using my installer program disk. I upgraded to OSX 10.6.8. Everything works fine until I shut down the computer correctly and then restart by pushing the start button. It acts like it is going to restart then a O with a slash comes up which I am sure means it cannot read or find the startup disk. There has to be some solution to this problem. I have tried a lot of the traditional cures, like resetting the PRAM, taking the battery out, etc with no luck. I need some other answers.

Thanks for any input.

Carl

RavingMac 10-17-2012 11:24 AM

The only other option I can suggest at this point is to make a Genius Bar appointment and get a diagnosis and repair quote.

Torchardy 12-08-2012 06:16 PM

I need some more answers and input. I have tried everything suggested to correct the problem.
My MacBook Pro's (2) work fine with the current drives I have installed. I recently purchased a 1 TB Hitachi internal drive. I installed Mac OSX 10.6.8 on the Hitachi. I then installed the new internal 1 TB Hitachi drive. Everything worked fine when I started up the newly installed drive. The new drive startup disk in the Preferences shows up fine for the new drive. The problem I have is when I shut down the MacBook Pro with the new drive in place and proceed to restart the MacBook Pro. When I do this I get a 0 with a slash showing that the startup disk cannot be found. What is the problem. I know it has to be something in the installation of Mac OSX 10.6.8 on the new updated drive. Is there something software with the 10.6.8 I can also install which will take care of the problem, or what?

Carl


All times are GMT -4. The time now is 03:26 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.