In Mail 5.3 when I "reply all" it includes myself and I would like it not to. Is there a way to stop it from doing that? I am running Lion and I do not have CC myself selected in preferences.