Hi everyone,

I have looked for this in the forum but couldn't find anything, so i'm trying to ask here.

I have recently upgraded to mountain lion, but i had a (bad) surprise. Web Sharing was gone. I tried to start it from the command line, and started, and accessed to http://localhost, but not to http://localhost/~francesco. so I followed some tutorial on the web, i created a francesco.conf file containing this:

Code:
<Directory /Users/francesco/Sites/>
Options Indexes Multiviews
AllowOverride All
Order allow,deny
Allow from all
Options FollowSymLinks
</Directory>
then set it's owner to root and it's permissions to 644

Code:
-rw-r--r--   1 root  wheel  155  2 Ott 14:17 francesco.conf
I restarted apache, but still give me the forbidden error (from today it gives me that error also on the localhost/). I also tried to set 777 the permissions for /Users/francesco/Sites but nothing changed.

Can someone pease help me? I don't know what i could do. (install mamp is not a solution, since i don't need 2 apaches, 2 mysql, and other useless junk, since it's already everything there.)