Results 1 to 9 of 9
  1. #1


    Member Since
    Jun 28, 2011
    Posts
    186
    Mission Control in Mountain Lion
    I am unable to jump back and forth between text as I could in Snow Leopard (my prior OS). For example after I complete a sentence and I want to skip to the beg of this sentence and so I hit the command + Left key and stupid Mission Control pops up. What can be done to get rid of this and return things to the state they were in SL regarding editing text?

  2. #2

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,782
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    Go to System Preferences > Mission Control. Make sure that MC doesn't have one of the two Command buttons set as a hotkey.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  3. #3


    Member Since
    Jun 28, 2011
    Posts
    186
    Quote Originally Posted by vansmith View Post
    Go to System Preferences > Mission Control. Make sure that MC doesn't have one of the two Command buttons set as a hotkey.
    Nothing is set as a hot corner. This is the screen that shows whenever I hit command + left arrow and I want it to vanish.

    https://discussions.apple.com/message/19690629#19690629

  4. #4

    IvanLasston's Avatar
    Member Since
    Feb 26, 2010
    Location
    Rocky Mountain High, Colorado
    Posts
    2,116
    Specs:
    1.8 GHz i7 MBA 11" OSX 10.8.2
    vansmith was talking about hotkeys not hot corners. So as he said make sure there are no hotkeys set for mission control in System Preferences -> Mission Control. Also go to System Preferences -> Keyboard -> Keyboard shortcuts and make sure there are no hotkeys set for Mission control there either. If both areas don't have hotkeys set and you are still having problems - you may have a 3rd party software installed like better touch tool which also has keyboard settings.

  5. #5


    Member Since
    Jun 28, 2011
    Posts
    186
    Quote Originally Posted by IvanLasston View Post
    vansmith was talking about hotkeys not hot corners. So as he said make sure there are no hotkeys set for mission control in System Preferences -> Mission Control. Also go to System Preferences -> Keyboard -> Keyboard shortcuts and make sure there are no hotkeys set for Mission control there either. If both areas don't have hotkeys set and you are still having problems - you may have a 3rd party software installed like better touch tool which also has keyboard settings.
    You are my hero as the keyboards control panel has this annoying feature on and I disabled it. I had called Apple tech support and they said there was no way to disable this feature, and I got angry as in Snow Leopard Apple did not FORCE me to use the dashboard, or Mission Control. THANK YOU!!

    Oh and more annoying features I need to figure out how to disable. I went into the keyboard panel and set the options so that Keyboard repeat rate is on and short however nothing works when I hold down a key. I can hold down the D key, the H key or any key and they DO NOT repeat for some reason like they did in Snow Leopard.

  6. #6

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,962
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    The Keyboard repeat was turned off on most keys starting with Lion. Let me find the URL that shows you the terminal command to re-enable it. Be back.

    Here you go. this will do it.

    http://belchak.com/2011/07/23/re-ena...t-in-osx-lion/

  7. #7


    Member Since
    Jun 28, 2011
    Posts
    186
    Quote Originally Posted by dtravis7 View Post
    The Keyboard repeat was turned off on most keys starting with Lion. Let me find the URL that shows you the terminal command to re-enable it. Be back.

    Here you go. this will do it.

    Re-enabling Key Repeat in OSX Lion - Belchak.com
    Thank you sir, but once this is done will I be able to use the keyboards system preference to shorten and lengthen the key repeat rate? Thanks..

  8. #8

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,962
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Mine does. All that command does is set it back to like it was in Snow Leopard.

    Just tried it, works just like in Snow.

  9. #9


    Member Since
    Jun 28, 2011
    Posts
    186
    Quote Originally Posted by dtravis7 View Post
    Mine does. All that command does is set it back to like it was in Snow Leopard.

    Just tried it, works just like in Snow.

    Thank you. I am going to reboot and give it a shot.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mountain Lion and text/control scaling
    By Thymen in forum OS X - Operating System
    Replies: 0
    Last Post: 07-27-2012, 11:39 AM
  2. Lion: Problem Switching Apps When Using Mission Control/Spaces
    By terrapin54 in forum OS X - Operating System
    Replies: 3
    Last Post: 06-14-2012, 01:04 AM
  3. Why secondary click in Lion is launching mission control ?
    By RitGZ in forum OS X - Operating System
    Replies: 1
    Last Post: 08-17-2011, 08:16 PM
  4. Mac 101: Additional tips for OS X Lion's Mission Control
    By OneMoreThing... in forum Apple Rumors and Reports
    Replies: 0
    Last Post: 08-12-2011, 10:52 PM
  5. Changing OS X Lion's Mission Control and Dashboard image backgrounds
    By OneMoreThing... in forum Apple Rumors and Reports
    Replies: 4
    Last Post: 08-04-2011, 02:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •