New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

can't use time machine to find photos


Post Reply New Thread Subscribe

 
Thread Tools
lostloon

 
Member Since: Sep 03, 2012
Posts: 1
lostloon is on a distinguished road

lostloon is offline
I have snow leopard (Mac OS X 10.6) and iPhoto '09. I recently started the iPhoto application and then invoked Time Machine to restore a picture, but Time Machine won't show me any photos in my library.

While in Time Machine I see the reduced-size iPhoto window, with "iPhoto" in the title at the top center of the window. On the upper left side of the window I see "iPhoto" in blue along with the regular iPhoto logo and a spiral of death. The body of the window is empty (white) except for the words "Loading photos..." I am able to switch to an earlier date in Time Machine, but I see the same thing -- an empty (white) window with just "Loading photos..."

I have been able to use Time Machine to restore photos in the past. I have a lot of photos in my iPhoto library (22,323 items) and I am still able to access them just fine with iPhoto, but I am really concerned that I can no longer rely on Time Machine for my iPhoto backups.

I thought it might just need a long time to load the library because I have so many photos, so I let it run all night, but it was still spiraling away when I came down this morning.

My Time Machine backs up to an external hard drive, and it is working fine for other applications.

Any suggestions? I am new to Mac Forums, so if I have posted this question in the wrong place, please advise.

Thanks
QUOTE Thanks
sandyhanson

 
Member Since: Nov 12, 2012
Posts: 1
sandyhanson is on a distinguished road

sandyhanson is offline
I have the same question as the one posted above. Was there an answer?
QUOTE Thanks

Post Reply New Thread Subscribe


« Help with this error on startup | Zoom In »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Time machine using an emac as server nargnog OS X - Operating System 9 07-04-2011 04:11 PM
Can't open time machine OSX 10.6.8 with time capsule bradenk OS X - Operating System 3 06-30-2011 09:56 PM
WD MyBook + Time Machine HELP!!!! adam_morley Internet, Networking, and Wireless 0 09-28-2010 06:37 PM
Time Machine Capability machouse OS X - Operating System 0 09-23-2008 11:05 PM
time machine - says cant find the volume of my iomega 500gb with usb/fw400 Mac_OS OS X - Apps and Games 0 12-24-2007 02:18 PM

All times are GMT -4. The time now is 04:53 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?