New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

"no camera connected"


Post Reply New Thread Subscribe

 
Thread Tools
Claudiamather

 
Member Since: Jun 20, 2012
Posts: 3
Claudiamather is on a distinguished road

Claudiamather is offline
Hi, I have an early 2011 Macbook Pro OS X Version 10.6.8 .
Starting around 4 days ago every time i open photobooth/skype/facetime.. its has a blank screen saying "no connected camera" . I have followed the advice from the Mac website, the SMC resetting, many times, it didn't help. I have tried creating a new account on the computer, didn't help! I can't think of what i did to make this problem arise! But i am convinced it does have something to do with the SMC system management control as the other symptoms are that my computer is very warm and the keyboard backlight is not functioning!
PLEASE HELP! i am currently travelling overseas so taking this computer to the shop i bought it as is not an option!
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,459
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
If you've reset the SMC and the camera still fails to function and the keyboard backlighting is not working, then you've probably done all you can do until you can take the machine to Apple. If you have Apple care or if the machine is still under the one year warranty, any authorized Apple dealer can be used for repairs. You didn't say where you are overseas?
QUOTE Thanks
Claudiamather

 
Member Since: Jun 20, 2012
Posts: 3
Claudiamather is on a distinguished road

Claudiamather is offline
Hi I am in Spain, i did go to a store that had apple computers, no english speakers and they gave me a card for another place. My computer is just over a year old, so the one year warranty has worn off and i am unsure about the apple care, i doubt I have it, I cannot remember!

No other ideas on how to fix it? Maybe i haven't reset it properly though i read over those instructions lots of times.
Maybe i wasn't reading for the correct method, there was a few! (removable battery/intel run/non-removable battery) eek!
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,459
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Resetting the SMC is a straight forward procedure. If you followed the Apple instructions, then you likely did it correctly. My advice is if you can live without the iSight and keyboard backlighting until you return to the US it might be better. Or if you're passing through the UK, take it to a local Apple store there.
QUOTE Thanks
Claudiamather

 
Member Since: Jun 20, 2012
Posts: 3
Claudiamather is on a distinguished road

Claudiamather is offline
Thanks for the advice!

QUOTE Thanks

Post Reply New Thread Subscribe


« Gray Screen: I have tried it all... | Partition problem »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 07:04 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?