New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Sound for outgoing mail sometimes happening and sometimes not


Post Reply New Thread Subscribe

 
Thread Tools
desertman

 
Member Since: May 26, 2012
Posts: 2
desertman is on a distinguished road

desertman is offline
Hello,

I noticed already some time ago that Apple Mail seems to make the usual sound for outgoing mail only sometimes and sometimes not. It is more not happening than happening. I cannot recognize any pattern in this behavior.

Any idea what is going on here and how to fix it - or is this a normal behavior for Mail? I'm running OS X 10.7.4 with all the latest updates. Repairing permissions does not help.

Thanks.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,137
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is online now
No, that's not normal for Lion. Make sure you have your sound turned up and not muted or real low when you send mail.
QUOTE Thanks
desertman

 
Member Since: May 26, 2012
Posts: 2
desertman is on a distinguished road

desertman is offline
Quote:
Originally Posted by chscag View Post
Make sure you have your sound turned up and not muted or real low when you send mail.
... I guess if my sound would be turned down or muted or real low I would never hear a sound. My sound is, of course, up and the volume does not get changed inbetween emails.

------------------------------------------
Intel Core i5 iMac | OS X 10.7.4
QUOTE Thanks

Post Reply New Thread Subscribe


« Snow Leopard joined to domain - Odd login | Mac Mail not using my outgoing server... and... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 11:05 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?