Results 1 to 2 of 2
  1. #1

    Member Since
    Jun 13, 2012
    voice over problems
    Please somebody help! I do not know what happened but every time My track pad moves over anything on my screen my Mac starts to read out loud whatever it points to. How do I turn this voice and text bar off?

  2. #2

    IWT's Avatar
    Member Since
    Jan 23, 2009
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    2013 27" iMac Fusion SSD & 3TB IHD, 32GB (Maver
    Try going into Preferences/Universal Access. There you will find headings for "Seeing", "Hearing", "Keyboard" and "Mouse".

    Under "Seeing", you will find "Voice Over". Make sure the "Off" is checked. Under "Hearing", all the options should be Unchecked.

    Please let us know if this solves your problem.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Voice Over
    By dennis1927 in forum OS X - Operating System
    Replies: 4
    Last Post: 08-12-2013, 02:15 PM
  2. Voice over
    By kimro in forum iPhone Hardware and Accessories
    Replies: 1
    Last Post: 10-06-2012, 10:11 PM
  3. anybody else use voice over?
    By Ecg■eow in forum OS X - Apps and Games
    Replies: 0
    Last Post: 09-16-2010, 11:29 AM
  4. Cable problems for voice memo
    By FTL in forum iPod Hardware and Accessories
    Replies: 0
    Last Post: 06-26-2010, 10:08 AM
  5. help me get out of voice over
    By Charlescstuart in forum OS X - Operating System
    Replies: 1
    Last Post: 01-06-2009, 12:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts