New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Problem with the sound after pulling out the headphone (or plugging them in)


Post Reply New Thread Subscribe

 
Thread Tools
gguillory75

 
Member Since: Jun 12, 2012
Posts: 1
gguillory75 is on a distinguished road

gguillory75 is offline
MacBook, Aluminum, 13", late 2008
Mac OS X v 10.7.4
2 GHz Intel Core 2 Duo
4 GB 1067 MHz DDR3

I've noticed ever since upgrading to Lion that when I plug in or pull out the headphones while my web browser [Firefox 13.0] is running (maybe when sound is actually playing?) the volume controls lock and I get no sound. I can either restart to get sound again, or sometimes, if I wait about 30 minutes, sound controls unlock and I get sound back.

This is very strange, I know, but I didn't notice the issue until I upgraded to Lion - it's been present through all the patches they've sent out. I haven't been able to isolate a specific behavior or scenario that triggers it, but it definitely has to do with plugging in or removing the headphone from the jack.

Thanks in advance!


sound error headphones greyed grayed out
QUOTE Thanks

Post Reply New Thread Subscribe


« Transferring/Sharing large files between two Macs | What does "icm_service listening" mean? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
xcode: sound problem in CGRectIntersectsRect newbie80 OS X - Apps and Games 0 03-03-2011 02:25 AM
No sound through headphone jack to tv? Yankees2832 Apple Notebooks 3 01-03-2011 11:41 PM
iMac Alu Sound Problem... Netgeezer Apple Desktops 7 02-02-2010 10:11 PM
Sound problem aznmixer01 Running Windows (or anything else) on your Mac 2 10-11-2009 12:53 AM
sound card problem jadin7 Music, Audio, and Podcasting 5 02-10-2009 08:49 AM

All times are GMT -4. The time now is 03:57 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?