Results 1 to 6 of 6
  1. #1


    Member Since
    Jun 10, 2012
    Posts
    5
    Weird Finder Icon Behaviour
    Since about 10 am today I encounter a really weird display of my Finder icon, both in the Dock and in the 'cmd+tab' menu, don't know it's former name.




    Anybody knowing something about this? A friend of mine said something about a new OS X virus, but I wasn't able to find out anything about this per google, hope you can help me out with this.

  2. #2

    toMACsh's Avatar
    Member Since
    Jul 30, 2009
    Location
    Wisconsin
    Posts
    6,187
    Specs:
    Mac Mini (Late 2014) 2.6GHz Intel Core i5 Memory: 8GB 1600MHz DDR3
    It's not a new OSX virus, nor is it an old OS X virus, because there has never been even one OS X virus. Ask your friend the name of this alleged OS X virus. You won't get a legitimate answer.

    You need to tell us your OS X version. It's probably something corrupt in your Finder plist file. That would be my first theory anyway. Depending on what version you have, the "path" to finding that file is different.

  3. #3

    Slydude's Avatar
    Member Since
    Nov 15, 2009
    Location
    North Louisiana, USA
    Posts
    10,445
    Specs:
    2.8 GHz MacBook Pro 10.11, 8 GB mem, iPhone 6+
    Also, have you added any Finder modification programs lately? I can't think of any that do that but it's something to rule out.
    Sylvester Roque Former Contributing Editor About This Particular Macintosh

    "Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling

  4. #4


    Member Since
    Jun 10, 2012
    Posts
    5
    I'm running on 10.7.3 , already tried to update twice but download would fail, but that might be the fault of my poor internet connection.

    No I didn't add any Finder modification at all if I remember right, so that shouldn't be the problem.

  5. #5

    toMACsh's Avatar
    Member Since
    Jul 30, 2009
    Location
    Wisconsin
    Posts
    6,187
    Specs:
    Mac Mini (Late 2014) 2.6GHz Intel Core i5 Memory: 8GB 1600MHz DDR3
    Ok, in Lion the folder you need to find is hidden. (I haven't upgraded to Lion.) I think it's an Option-Click on the Go menu to reveal the Library folder that is in your Home folder. Then open Preferences.

    Find that file mentioned above, drag it out of there and onto your Desktop, then Restart.

    That makes a fresh file in that folder. It might clear things up for you.

  6. #6


    Member Since
    Jun 10, 2012
    Posts
    5
    No, unfortunately that didn't change anything.. but thanks anyway

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mail settings weird behaviour
    By isroisro in forum OS X - Operating System
    Replies: 0
    Last Post: 07-02-2015, 08:11 AM
  2. Weird Alias Behaviour
    By OneSmallStep in forum OS X - Operating System
    Replies: 0
    Last Post: 12-04-2012, 02:11 AM
  3. Weird text editors behaviour
    By itxtechno in forum Switcher Hangout
    Replies: 3
    Last Post: 04-13-2011, 12:20 AM
  4. Weird 'View Options' behaviour
    By MC Hammer in forum OS X - Operating System
    Replies: 1
    Last Post: 04-20-2009, 05:09 AM
  5. Weird keyboard behaviour. Universal Access?
    By Soulprawn in forum OS X - Operating System
    Replies: 2
    Last Post: 03-30-2009, 04:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •