Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Epsom Drivers not working after upgrade to Snow Leopard (http://www.mac-forums.com/forums/os-x-operating-system/276547-epsom-drivers-not-working-after-upgrade-snow-leopard.html)

James Rowse 06-08-2012 03:09 AM

Epsom Drivers not working after upgrade to Snow Leopard
 
Hello
I'm having trouble getting my Epsom SX435W printer to work after upgrading from leopard to snow leopard. (I had intended going on up to lion but never got that far.) Anyway the printer is linked wirelessly to the printer. It will print a test print. It will scan a page but it will not actually print anything. When the printer fails to print this is what it says in the printer dialogue box under status.

Error/Library/Printers/EPSOM/InkjetPrinter2/Filter/pdftopdf2.app/Contents/pdftopdf2 failed

Can anyone tell me if this a driver issue? I've tried reloading the drivers from the machine when I got it. I've also tried updating the drivers.

Any advice would be much appreciated.

James

chscag 06-08-2012 01:40 PM

What you might do is completely remove the printer and reinstall it. Make sure the printer is attached using USB when you install it again and reload the drivers. Also double check that the drivers you downloaded are for Snow Leopard. Go directly to the Epson site for the drivers. Once the printer is working OK hooked by USB, you can try to go wireless with it.


All times are GMT -4. The time now is 03:14 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.