New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Time Machine Backups


Post Reply New Thread Subscribe

 
Thread Tools
Firejack

 
Member Since: Jan 17, 2011
Posts: 70
Firejack is on a distinguished road

Firejack is offline
When i upgraded to lion my computer froze during a time machine backup. So i turned it of and it cause a file to be made called an in progress file my sparse bundle. Since then i have never be able to successfully back up to my time machine. I was told to delete the in progress file so i have dragged it into trash but it always freezes two thirds through the deletion at the start it says the some of the files are locked are you sure you want to delete. After clicking yes it goes fairly swiftly until about two thirds of the way through as i said and then my whole computer tends to freeze without any other applications running. I can not even move the in progress file back in to time machine either. Any ideas on what i should try next?
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,583
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Open Disk Utility (Applications => Utilities). In Disk Utility, select your Time Machine drive in the left window pane. In the right window pane click the 'First Aid' tab and run Verify/Repair Permissions and Verify/Repair Disk.

Once that's done, try to force your backup to run once more.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
Firejack

 
Member Since: Jan 17, 2011
Posts: 70
Firejack is on a distinguished road

Firejack is offline
i can not repair permissions as the button is no clickable and i get this (Updating boot support partitions for the volume as required) when repairing the disk. and even if i could update it would still present a problem of this file being stuck in my bin when ever i open time machine.
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,739
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.4

pendlewitch is offline
A similar thing happened to me when I installed the first Lion delta update. Time Machine appeared to carry on where it left off after a kernel panic. I was advised by an Apple Care specialist that the TM back up was probably corrupt and the solution was to wipe the external TM HD, install the Lion combo update on the Mac and then do a fresh TM back up.

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks
Firejack

 
Member Since: Jan 17, 2011
Posts: 70
Firejack is on a distinguished road

Firejack is offline
Quote:
Originally Posted by pendlewitch View Post
A similar thing happened to me when I installed the first Lion delta update. Time Machine appeared to carry on where it left off after a kernel panic. I was advised by an Apple Care specialist that the TM back up was probably corrupt and the solution was to wipe the external TM HD, install the Lion combo update on the Mac and then do a fresh TM back up.
so how did you go about wiping it? just drag the particular disk into trash and delete or some other way?
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,583
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by Firejack View Post
so how did you go about wiping it? just drag the particular disk into trash and delete or some other way?
You would use the Erase tab in Disk Utility.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,739
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.4

pendlewitch is offline
Quote:
Originally Posted by cwa107 View Post
You would use the Erase tab in Disk Utility.
Yes that is how I did it.

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks
Firejack

 
Member Since: Jan 17, 2011
Posts: 70
Firejack is on a distinguished road

Firejack is offline
ok so i deleted everything of time machine but it still freezes when backing up some people have said its due to sophos anti virus... any ideas?
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,739
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.4

pendlewitch is offline
Quote:
Originally Posted by Firejack View Post
ok so i deleted everything of time machine but it still freezes when backing up some people have said its due to sophos anti virus... any ideas?
Well you don't need AV software on Mac generally. It could be causing you problems and you would be better off removing it or disabling it in the meantime.

You should run through the repair process as cwa107 advises.

Do you recall which Lion update you used..the one from software updater or the one from Apple Support/Downloads known as a client combo update ?

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks
Firejack

 
Member Since: Jan 17, 2011
Posts: 70
Firejack is on a distinguished road

Firejack is offline
well i finally fixed it i uninstalled avast then i backed up to time capsule. I downloaded the new avast and re-installed it and now its running fine. Apparently the in app update for avast only updates the virus database and not the rest of the software. Anyways thanks for all your help guys.
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,739
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.4

pendlewitch is offline
Quote:
Originally Posted by Firejack View Post
well i finally fixed it i uninstalled avast then i backed up to time capsule. I downloaded the new avast and re-installed it and now its running fine. Apparently the in app update for avast only updates the virus database and not the rest of the software. Anyways thanks for all your help guys.
Good news Firejack...just a moot point though, the next time there is a database update won't the same thing happen again?

There is a lot of resource on here to indicate that you don't need AV software..just trust your Mac

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks
Firejack

 
Member Since: Jan 17, 2011
Posts: 70
Firejack is on a distinguished road

Firejack is offline
the main reason why i have it is to make sure i don't get emails with windows viruses and send them on to friends. So far i have never had a virus except once on my thumb drive due to work. Avast found it and deleted it for me. I called work and they were grateful as they did not no that they had a virus as yet. I do see your point though and i will think it over thanks.
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,739
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.4

pendlewitch is offline
Hi,

That's a good enough reason. Have a read of this sticky Official antivirus, malware, and firewall FAQ

If you still encounter problems with your back up then give Clamxav a try which is well recommended on here by other users and is easy on your system.

http://itunes.apple.com/gb/app/clamx...30207028?mt=12

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks

Post Reply New Thread Subscribe


« Reinstall Help SL to Lion | Local host name Already in Use??? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Fileserver more reliable than AEBS AirDisk for Time Machine backups? allmarkedup Internet, Networking, and Wireless 0 07-28-2009 11:22 AM
It doesn't recognize the hard drive I used for Time Machine backups empty_noise Apple Notebooks 3 06-27-2009 05:43 AM
Time Machine restoration kbarnette OS X - Operating System 4 06-22-2009 02:28 PM
Continue Time Machine Backups After Repartition & Clean Install of Leopard EL@PDX OS X - Operating System 0 06-19-2009 03:58 AM
time machine error - never stops to prepare or stopping back-up alonewithmymac OS X - Apps and Games 3 12-26-2008 07:56 PM

All times are GMT -4. The time now is 04:49 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?