Results 1 to 4 of 4
  1. #1


    Member Since
    Nov 14, 2011
    Posts
    13
    continuous system errors
    Have posted on Parallels Forum with no response. Hopefully some here can help

    Running Parallels on a fully updated intel Mac Mini
    Computer was slowing down and spinning the multi-colored wheel for no particular reason at any time.
    Activity meter showed persistant Parallels activity, so I did a Parallels uninstall, then downloaded & installed the newest version.
    Since then my system log shows this constantly
    26/05/12 4:16:44.736 PM prl_fsd: prl_tg driver is not loaded.
    26/05/12 4:16:44.736 PM com.apple.launchd: (com.parallels.vm.prl_fsd[356]) Exited with code: 255
    26/05/12 4:16:44.736 PM com.apple.launchd: (com.parallels.vm.prl_fsd) Throttling respawn: Will start in 10 seconds
    26/05/12 4:16:54.756 PM prl_fsd: prl_tg driver is not loaded.
    26/05/12 4:16:54.756 PM com.apple.launchd: (com.parallels.vm.prl_fsd[357]) Exited with code: 255
    26/05/12 4:16:54.756 PM com.apple.launchd: (com.parallels.vm.prl_fsd) Throttling respawn: Will start in 10 seconds

    The 'prl_fsd: prl_tg driver is not loaded.' line was appearing even with Parallels uninstalled.

    Thanks in advance

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    47,159
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    I'm not a user of Parallels (I use Fusion) but they do have a fairly good knowledge base. If you were unsuccessful in asking in the forums, have you tried entering the error code to the KB search field to see what it comes up with?

    Here is the LINK to the KB.

  3. #3


    Member Since
    Nov 14, 2011
    Posts
    13
    Thanks for the suggestion.
    Tried error code numbers and message fragments.
    No success

  4. #4

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    47,159
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    OK, the only other thing I can think of is perhaps you didn't completely uninstall Parallels before you downloaded and installed the later version. We've had other members state that it was difficult to completely remove Parallels. See this Parallels KB article on how to completely uninstall. LINK

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Continuous System Shutdowns (Macbook)
    By mnc8881 in forum Apple Notebooks
    Replies: 4
    Last Post: 04-28-2013, 07:04 PM
  2. system preference errors
    By jgru in forum OS X - Apps and Games
    Replies: 10
    Last Post: 11-18-2010, 02:01 AM
  3. File System Errors - What is the root cause?
    By usererror in forum OS X - Operating System
    Replies: 3
    Last Post: 01-27-2009, 11:56 PM
  4. System Application Errors
    By Mjc.americor in forum OS X - Operating System
    Replies: 0
    Last Post: 08-02-2008, 01:37 AM
  5. System.log reports disk I/O Errors
    By ghwillis in forum Apple Desktops
    Replies: 0
    Last Post: 01-15-2007, 09:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •