Results 1 to 3 of 3
  1. #1

    Member Since
    Feb 13, 2010
    Question Black blank screen opening web pages
    Using iMac with OS X 10.6.8, Office for Mac 2004.

    Problem: trying to open certain screens on the web with Safari Version 5.1.7 (6534.57.2), I get a full, black, blank screen. If I click on the screen, I get a full, orange, blank screen. Example: I have a web subscription to US News & World report. I get an email message (MS Entourage Version 11.4.0) saying the new issue is ready, click on the US News URL. Do that, get a web page saying click here for current issue, do that, get the blank screen.

    Happened also trying to open a certain screen on the Amazon website.

    I need help. Thanks.

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    What happens if you go directly to the web page instead of linking from Entourage?

  3. #3

    Member Since
    Feb 13, 2010
    The same thing has happened when I am not going through MS Entourage. In the example I mentioned with the Amazon web page, I had accessed Amazon directly, not through Entourage, and the same thing happened - blank black page, orange if I clicked on it. Oddly, other pages on the Amazon website opened normallyt.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Opening web pages with Automator
    By Naso in forum OS X - Apps and Games
    Replies: 0
    Last Post: 02-15-2012, 12:00 PM
  2. This is how to make web pages fit to your screen
    By Mint in forum Switcher Hangout
    Replies: 3
    Last Post: 12-31-2009, 12:10 AM
  3. Brief Black Screen After Opening the Lid
    By lbhill in forum Apple Notebooks
    Replies: 1
    Last Post: 11-06-2009, 04:29 PM
  4. Problems opening web pages
    By Jhorra in forum OS X - Apps and Games
    Replies: 1
    Last Post: 01-23-2008, 12:33 AM
  5. Blank black screen after windows loads in Parallels
    By Historia in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 11-16-2007, 03:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts