Results 1 to 4 of 4
  1. #1

    Member Since
    May 13, 2012
    Unhappy imovie application error
    i have a mac os x 10.6.8 and my imovie won't let me export a video i made. i have made previous projects on there and this is the first time i had this error message. i tried rebooting it, turning off time machine and exporting it through quicktime.
    maybe someone can suggest something i haven't tried?
    this is the error message it's giving me.
    i appreciate everyones help.

    Process: iMovie [390]
    Path: /Applications/
    Version: 8.0.6 (821)
    Build Info: iMovieApp-8210000~16
    Code Type: X86 (Native)
    Parent Process: launchd [103]

    Date/Time: 2012-05-13 14:44:51.909 +0900
    OS Version: Mac OS X 10.6.8 (10K549)
    Report Version: 6

    Interval Since Last Report: 1035949 sec
    Crashes Since Last Report: 20
    Per-App Interval Since Last Report: 31401 sec
    Per-App Crashes Since Last Report: 20
    Anonymous UUID: 5DD8E170-3E23-4BB2-858A-C77B59BA56C4

    Exception Type: EXC_BAD_ACCESS (SIGSEGV)
    Exception Codes: 0x000000000000000d, 0x0000000000000000
    Crashed Thread: 0 Dispatch queue:

    Thread 0 Crashed: Dispatch queue:
    0 ??? 0xa0c88013 vtable for JSC:efaultGCActivityCallback + 19

  2. #2

    chas_m's Avatar
    Member Since
    Jan 22, 2010
    Victoria, BC
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    How much free space do you have on your boot drive?

  3. #3

    Member Since
    May 13, 2012
    Can you tell me how to check it? Btw when I was creating the movie it was freezing and rebooting the program a few times

  4. #4

    Member Since
    Aug 16, 2010
    Did you ever find a resolution to this problem? I am having the exact same issue running on the same hardware.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Application Instantiation Error
    By rusty353 in forum OS X - Operating System
    Replies: 1
    Last Post: 08-19-2014, 11:20 AM
  2. Application Launch error: since shared library error
    By Survive in forum Apple Notebooks
    Replies: 0
    Last Post: 07-15-2010, 05:13 PM
  3. Server Error in '/' Application error trying to view website!
    By coops108 in forum OS X - Operating System
    Replies: 1
    Last Post: 07-10-2010, 12:11 PM
  4. Server Error in '/' Application
    By jrstone in forum OS X - Operating System
    Replies: 0
    Last Post: 03-27-2010, 03:43 AM
  5. Server Error in '/' Application.
    By deathtolife04 in forum OS X - Apps and Games
    Replies: 8
    Last Post: 08-21-2007, 02:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts