New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Missing volume icon


Post Reply New Thread Subscribe

 
Thread Tools
Risto

 
Member Since: Aug 19, 2011
Posts: 2
Risto is on a distinguished road

Risto is offline
Using Lion 10.7.3. having problems with Audio Vol control missing from Menu Bar and in System Preferences shows "No Input or Output Devices Found"- Volume control slider not working and "Mute" Greyed out.
Similarly with iChat & FaceTime - "No Camera connected". This has been happening irregularly for past few weeks. Then when, after a time, Log in Volume control and camera recognised and Icon appears in Menu Bar. Any ideas what can be done to fix this???
QUOTE Thanks
Domb

 
Member Since: Nov 03, 2009
Posts: 77
Domb is on a distinguished road
Mac Specs: 2.66ghz Intel Core i7 8GB 1067 MHz

Domb is offline
you could try opening up disk utility and then running a repair disk permissions on the hard drive and see if that brings back the volume icon.
QUOTE Thanks
toMACsh

 
toMACsh's Avatar
 
Member Since: Jul 30, 2009
Location: Wisconsin
Posts: 5,480
toMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to all
Mac Specs: Mac Mini Core 2 Duo

toMACsh is offline
System User Interface preferences control the Menu Bar. In OS 10.5, I think the file is called com.apple.systemuiserver.plist. I'm not sure if that's still the case in Lion. Plus, it's harder to get to your User/Library folder where Preferences are kept. Someone who is familiar with Lion should be able to help further.
QUOTE Thanks

Post Reply New Thread Subscribe


« Upgrade to Lion problem HELP! | Authentication does not work »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem with passwordless ssh "Connection closed by ::1" rpmgatech OS X - Operating System 2 09-29-2011 04:37 PM
Phone icon missing! ChildPrey iPhone Hardware and Accessories 10 07-13-2011 03:54 PM
Internal hard drive with missing volume! flyman Other Hardware and Peripherals 0 10-02-2009 06:55 AM
HD repair? biquet1 OS X - Operating System 2 07-18-2008 08:54 PM
Windows Volume Icon Adam Running Windows (or anything else) on your Mac 0 10-06-2006 10:29 AM

All times are GMT -4. The time now is 03:23 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?