New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Authentication does not work


Post Reply New Thread Subscribe

 
Thread Tools
szymcio2001

 
Member Since: Mar 23, 2012
Posts: 2
szymcio2001 is on a distinguished road

szymcio2001 is offline
I have a strange problem with authentication in MacOS 10.7.2. When the authentication window appears because I want to install some program or change some system settings I provide correct username and password. I am sure that it was correct because otherwise this window shakes and ask for the password another time. Also the end of /var/log/secure.log file contains the line:

com.apple.SecurityServer[26]: UID XXX authenticated as user ABC (UID XXX) for right 'system.preferences.accounts'

But unfortunately the authentication does not work. In installer the panel from which I proceeded to the authentication window is still displayed and in preferences all system preferences are still disabled.

I tried to search Internet for some solution but I have not find any. Do you have any idea what can be wrong? I can only add, that sudo in the terminal is working correctly.
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 18,308
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS 10.10.1

harryb2448 is offline
G'day and welcome to the forums.

You did the Lion install yourself, or if the machine came installed, no other user account has been setup? If a second hand machine, did you erase the drive and do a clean install?

Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!
QUOTE Thanks
szymcio2001

 
Member Since: Mar 23, 2012
Posts: 2
szymcio2001 is on a distinguished road

szymcio2001 is offline
Quote:
Originally Posted by harryb2448 View Post
G'day and welcome to the forums.

You did the Lion install yourself, or if the machine came installed, no other user account has been setup? If a second hand machine, did you erase the drive and do a clean install?
I made a clean install of Snow Leopard then transfered user data from old install of Snow Leopard and upgraded to Lion after some time.
QUOTE Thanks

Post Reply New Thread Subscribe


« Missing volume icon | USB flash drive - MAC to PC »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Which External Hard Drive should I buy/Do you suggest? justin1083 Other Hardware and Peripherals 627 07-18-2014 10:54 AM
Getting PHP to work on Leopard s.osullivan OS X - Development and Darwin 3 01-07-2008 02:11 PM
Considering a macbook for next work laptop, but what office application is safest? Jon Fitzgerald Switcher Hangout 2 10-12-2007 06:15 AM
How well does it work? AppleofmyEye Running Windows (or anything else) on your Mac 5 08-08-2006 01:55 PM
20g iPod doesn't work with USB PCI card on PC? edokid iPod Hardware and Accessories 3 03-10-2005 07:19 PM

All times are GMT -4. The time now is 12:12 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?