New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

How to stop preview from automatically saving documents?


Post Reply New Thread Subscribe

 
Thread Tools
Oistrakh

 
Member Since: Apr 07, 2007
Posts: 137
Oistrakh is an unknown at this point

Oistrakh is offline
I just downloaded OSX Lion today and have been a bit annoyed with a few things. I often have large PDF files for grad school and relisten to lectures on VLC. However, it seems like preview automatically saves these files every few minutes whenever I pause the lecture on VLC.This is annoying because the pdf files are really large and saving them could take one to two minutes. I am unable to take notes during that period. Is there any way where I can disable this function?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,496
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Are you sure they're being saved? It sounds more like the large PDF files are being buffered by VLC. Preview has no playback capability.
QUOTE Thanks
Oistrakh

 
Member Since: Apr 07, 2007
Posts: 137
Oistrakh is an unknown at this point

Oistrakh is offline
Well, I have the lecture capture playing on VLC (separately as MPEG-4) and I have the corresponding lecture as a pdf on preview. I'm pretty sure it's preview that is "saving changes" on the pdf.

This is actually really annoying, since I have to pause the lecture capture for a couple of minutes whenever preview just starts saving my files
QUOTE Thanks
Oistrakh

 
Member Since: Apr 07, 2007
Posts: 137
Oistrakh is an unknown at this point

Oistrakh is offline
Does anyone know how to stop these automatic save changes? It's becoming REALLY annoying. Even during lecture, it's so hard to take notes because the pdf always freezes whenever it's saving changes...

I realize you can "lock" the document to prevent further changes, but you will still have to "unlock" it is you want to change it on your own. Is there ANY WAY to get rid of this automatic saving in the "unlocked" status?!?!?!?
QUOTE Thanks
Oistrakh

 
Member Since: Apr 07, 2007
Posts: 137
Oistrakh is an unknown at this point

Oistrakh is offline
I guess there isn't a way? . Is there anyway I can go back to Snow Leopard? I hate this feature!
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,685
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
Apparently, disabling the restore windows feature will turn off auto save but does so for every application. You can do this by going to System Preferences > General and unchecking “Restore windows when quitting and re-opening apps.”

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Personal Twitter
QUOTE Thanks
Oistrakh

 
Member Since: Apr 07, 2007
Posts: 137
Oistrakh is an unknown at this point

Oistrakh is offline
Quote:
Originally Posted by vansmith View Post
Apparently, disabling the restore windows feature will turn off auto save but does so for every application. You can do this by going to System Preferences > General and unchecking “Restore windows when quitting and re-opening apps.”
I tried that, and I still get the auto-save feature. Shouldn't there actually a documented way to turn this feature off? And if there isn't, is there a way for me to revert back to Snow Leopard???
QUOTE Thanks

Post Reply New Thread Subscribe


« kernel code HELP PLEASE | Repair Disk is dulled out in Disk Utilities »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
saving documents and thunderbird Ezekel Switcher Hangout 2 02-25-2007 05:40 PM
NeoOffice 2.1 to Support OpenXML Documents and VBA Macros in Q1 2007 MacDeac OS X - Apps and Games 2 01-05-2007 06:55 PM
Mounting folders and saving documents FooAtari OS X - Operating System 2 10-04-2006 11:26 AM
Saving Quark 5 files to version 4 automatically? nozzmoking Running Windows (or anything else) on your Mac 2 09-05-2005 08:31 PM
Saving Word Documents In Two Places At Once cocoa_pants OS X - Apps and Games 3 08-01-2005 09:11 PM

All times are GMT -4. The time now is 10:02 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?