Results 1 to 5 of 5

Thread: Safari not connecting to Mail

  1. #1

    tape's Avatar
    Member Since
    Nov 14, 2010
    Location
    Orange County, NY
    Posts
    336
    Safari not connecting to Mail
    Tried to email a web page link from Safari (Lion) and I get message :
    "An email message can't be created to send the link because Safari can't find an email application.
    "You can use the Mail application included with Mac OS X to send email. To do so, you might need to install Mail using the mac OS X Install discs."
    First of all, the whole system Im on is less than a month old and secondly I have no install discs. Any ideas for a solution? Thanks.

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    55,636
    Which mail application are you currently using? Is Mail 5.2 the default mail application or are you using another?

  3. #3

    tape's Avatar
    Member Since
    Nov 14, 2010
    Location
    Orange County, NY
    Posts
    336
    Mail 5.2, Safari 5.1.4, Mac OS 10.7.3
    Checked Mail pref to see that it was selected at default

  4. #4

    tape's Avatar
    Member Since
    Nov 14, 2010
    Location
    Orange County, NY
    Posts
    336
    Even though Mail preferences indicated it was the default app, I still could not access it via safari, until I RE-SELECTED the mail.app. All problems solved then.

  5. #5

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    55,636
    Yeah, that will occasionally happen if Safari has been recently updated. Glad you got it sorted out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mac Mail no longer connecting to any e-mail accounts
    By HiredGunn in forum macOS - Apps and Games
    Replies: 1
    Last Post: 09-06-2014, 05:37 AM
  2. Safari/OSX having trouble connecting to certain servers?
    By hockeyfan651439 in forum macOS - Operating System
    Replies: 0
    Last Post: 03-08-2011, 12:33 PM
  3. Replies: 2
    Last Post: 02-04-2010, 02:35 PM
  4. Safari not connecting to one site only
    By Kevriano in forum macOS - Operating System
    Replies: 5
    Last Post: 09-08-2009, 11:53 AM
  5. Internet explorer and safari are not connecting but firefox is in boot camp
    By mactas in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 02-11-2009, 02:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •