New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Safari problems


Post Reply New Thread Subscribe

 
Thread Tools
chris meredith

 
Member Since: Mar 13, 2012
Posts: 24
chris meredith is on a distinguished road

chris meredith is offline
Hi,
I’ve just started getting problems with Safari on my iMac.
1. The ‘add bookmark' icon to the left of the address bar (a button with a ‘+’ sign on it) has disappeared from view. But, if I click on the space where it used to be, the drop-down menu appears. And it’s not in the ‘customise toolbar’ drop-down either. All the other icons are still there and functioning.
2. More worryingly, in Safari preferences, the ‘privacy’ tab has gone too. I use this often to clear cookies, etc, as they tend to slow Safari down.
This seems to have happened only since I did the last software update, but that could be coincidence.
Any ideas?
C.
QUOTE Thanks
chris meredith

 
Member Since: Mar 13, 2012
Posts: 24
chris meredith is on a distinguished road

chris meredith is offline
Hi,
thanks for that; unfortunately, it isn’t in the ‘customise toolbar’ drop-down either.
I’m running Version 5.0.5 on Snow Leopard, if that’s important.
C.
QUOTE Thanks
chris meredith

 
Member Since: Mar 13, 2012
Posts: 24
chris meredith is on a distinguished road

chris meredith is offline
Hi,
well, I’ve solved this myself.
Solution: move Safari to trash. Download safari from Apple, All glitches gone.
Weird.
C.
QUOTE Thanks

Post Reply New Thread Subscribe


« Time Machine recovery after system re-install | iCloud and address book »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
OS X Lion Bug: Safari guzzling massive amounts of RAM OneMoreThing... Apple Rumors and Reports 33 08-01-2011 11:07 PM
Problems with Autofill in Safari Nerimon OS X - Apps and Games 0 06-30-2010 08:44 PM
safari problems on leopard harryson0605 OS X - Apps and Games 6 11-18-2008 11:27 AM
Hotmail problems on Safari... pod OS X - Apps and Games 0 10-16-2007 04:16 PM
safari problems with flash? TomyDingo OS X - Apps and Games 0 10-03-2006 04:46 AM

All times are GMT -4. The time now is 12:09 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?