New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

PKA not working on some OSX 10.6.8 machines


Post Reply New Thread Subscribe

 
Thread Tools
Krazypoloc

 
Member Since: Mar 09, 2012
Posts: 5
Krazypoloc is on a distinguished road

Krazypoloc is offline
Hello,

I'm trying to setup a backup job with backuppc using rsync and PKA (public key auth over SSH). I use the same process on all our Mac's but half of them PKA works and half of them it does not work and prompts for password when trying to SSH from the server to the Mac. However SSH PKA from the Mac to the server works on every machine perfectly.

Here is the guide I used to do the key exchange.

Here is the SSH debug viewer when trying to ssh from the server to the Mac.

I have retried the process several times with the same outcome. I have verified permissions on all the directories, I have also copied the ssh config over from another working machine to the non working Mac's and it still does not work.

Any help here would be awesome.

Thanks,

Aaron
QUOTE Thanks

Post Reply New Thread Subscribe


« Pdf dilemma | Slow Startup Issue »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
code::blocks doesn't work on OSX 10.6.8... miftil OS X - Development and Darwin 1 07-23-2011 04:43 PM
FCP not working after Mac OSX update andrew_fenner Movies and Video 1 01-18-2006 03:57 AM
Mac OSX Wireless Not working HELP! tomhough OS X - Operating System 0 12-21-2005 04:31 AM
Broken Disk Drive but Want to Upgrade to OSX...Impossible? mariamarchita OS X - Operating System 3 02-27-2005 01:52 PM
printing PostScript with OSX davidp158 OS X - Operating System 9 02-09-2005 08:56 PM

All times are GMT -4. The time now is 08:58 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?