New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

problem playing you tube videos


Post Reply New Thread Subscribe

 
Thread Tools
cmeffa

 
Member Since: Apr 15, 2009
Posts: 79
cmeffa is on a distinguished road

cmeffa is offline
I am having trouble with you playing you tube videos. The sound plys before the image and the image is very choppy ( almost like a slide show ). My mac is an Os x 10.4.11. and I just recently updated safari, so I am unsure what the issue is? Any help would be greatly appreciated. Thanks in advance.
QUOTE Thanks
Domb

 
Member Since: Nov 03, 2009
Posts: 77
Domb is on a distinguished road
Mac Specs: 2.66ghz Intel Core i7 8GB 1067 MHz

Domb is offline
did the videos work fine before you did the update? and what is the spec of your mac?
QUOTE Thanks
cmeffa

 
Member Since: Apr 15, 2009
Posts: 79
cmeffa is on a distinguished road

cmeffa is offline
The video worked for awhile and then it did'nt, so thats when I updated it. Specs? as in the type of Mac? It is a Mac OS X 10.4.11, not sure if this is what you mean?
QUOTE Thanks
pigoo3

 
pigoo3's Avatar
 
Member Since: May 20, 2008
Location: U.S.
Posts: 27,384
pigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond repute
Mac Specs: 13" MB 2.4ghz, 2gig ram, OS 10.7.5

pigoo3 is offline
Quote:
Originally Posted by cmeffa View Post
I am having trouble with you playing you tube videos. The sound plys before the image and the image is very choppy ( almost like a slide show ). My mac is an Os x 10.4.11. and I just recently updated safari, so I am unsure what the issue is? Any help would be greatly appreciated. Thanks in advance.
More than likely (if you're running OS 10.4.11) you have an older Mac computer...and the simple answer is...it's cpu & video just aren't powerful enough to run Youtube videos smoothly.

- Nick

- Computer slow, too many "beachballs", read this: Beachballs
- Computer seems slower than it used to? Read this for some speedup tips: Speedup
- Almost full hard drive? Some solutions. Out of Space
- Apple Battery Info. Battery
QUOTE Thanks
Zoolook

 
Zoolook's Avatar
 
Member Since: Sep 24, 2006
Location: Brooklyn, New York
Posts: 2,751
Zoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud of
Mac Specs: 15" MacBook Pro, i7 2.66Ghz, 8GB RAM, 512GB SSD; iPad 3, iPhone 5

Zoolook is offline
Quote:
Originally Posted by cmeffa View Post
The video worked for awhile and then it did'nt, so thats when I updated it. Specs? as in the type of Mac? It is a Mac OS X 10.4.11, not sure if this is what you mean?
Go to the Apple logo on the top left of the screen, click 'About this Mac' and let us know what the specs are. Just because it's an older Mac running Tiger, doesn't mean it shouldn't be able to play YouTube videos. My Wife's ancient Core Duo runs them fine (although admittedly she's on 10.6.8).

You might need to download the latest version of Flash, or even better sign up for the YouTube HTML5

YouTube - Broadcast Yourself.

This will force most content to play native h.264 rather than Flash, which is much kinder to older Mac hardware (actually, all Mac hardware!)

In the land of the blind, the one-eyed man is stoned to death.
- Joan D. Vinge

QUOTE Thanks
jimturn

 
Member Since: Feb 27, 2012
Posts: 9
jimturn is on a distinguished road

jimturn is offline
Hi cmeffa,

I experienced something very similar recently which drove me mad and caused me to spend days trying to get to the bottom of the problem. Members of the forum were very helpful and
one of the suggestions was to upgrade my Adobe Flash player.

It transpired that in order to do this I needed to upgrade my OS from leopard OS X 10.5.6 to snow leopard OS X 10.6.3 to download the latest free flash upgrade. There is a downside to this in terms of time and that was the OS X upgrade was not available via a download and I had to wait about a week to have it delivered. It cost 26.00, took about 45 minutes to load and I decided to check if there was any improvement to my video player and lo and behold, it worked a treat.

Snow Leopard apparently enhances the video player - I think this may be via quick player - but everything worked fine and so I didn't bother upgrading Adobe Flash player. You may wish to do this in addition to having the quick player upgrade. I'm unsure whether both video players are compatible with each other but it would only cost you a bit more time to have the latest upgrade of both.

I hope this is helpful.

Good luck.

jimturn
QUOTE Thanks
cmeffa

 
Member Since: Apr 15, 2009
Posts: 79
cmeffa is on a distinguished road

cmeffa is offline
ZOOLOOK the specs are: Power Mac G4 / Cpu type Power PC G4 (2.9) / Number of CPUs: 1 / CPU speed: 400 MHZ / Memory: 384 MB. Not sure if this info helps?
QUOTE Thanks
Zoolook

 
Zoolook's Avatar
 
Member Since: Sep 24, 2006
Location: Brooklyn, New York
Posts: 2,751
Zoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud of
Mac Specs: 15" MacBook Pro, i7 2.66Ghz, 8GB RAM, 512GB SSD; iPad 3, iPhone 5

Zoolook is offline
Quote:
Originally Posted by cmeffa View Post
ZOOLOOK the specs are: Power Mac G4 / Cpu type Power PC G4 (2.9) / Number of CPUs: 1 / CPU speed: 400 MHZ / Memory: 384 MB. Not sure if this info helps?
Wow... that's certainly a veteran!

I would suggest trying to enroll in the HTML5 trial on YouTube... even that lowly processor should manage 360p resolution in h.264 (a technical way of saying the default settings for most YouTube videos).

In the land of the blind, the one-eyed man is stoned to death.
- Joan D. Vinge

QUOTE Thanks
jasonaroo

 
Member Since: Mar 20, 2012
Posts: 1
jasonaroo is on a distinguished road

jasonaroo is offline
Quote:
Originally Posted by cmeffa View Post
I am having trouble with you playing you tube videos. The sound plys before the image and the image is very choppy ( almost like a slide show ). My mac is an Os x 10.4.11. and I just recently updated safari, so I am unsure what the issue is? Any help would be greatly appreciated. Thanks in advance.

All the sudden I was having terrible quality playback on my MacBook Air (I have the latest, fastest version). It came out of the blue. And it was on Youtube.

Problem is Youtube opted me IN WITHOUT ASKING ME to trying out HTML5 video playing for them. Pretty freaking stupid. I can't believe even my fast laptop had trouble with it.

Go to this URL and choose the option near the bottom to leave the HTML 5 Trial.
YouTube - Broadcast Yourself.

Hope this helps!
QUOTE Thanks

Post Reply New Thread Subscribe


« Mac Mini Turns On then Back off before booting up | HD almost full, EHD Q's. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem: No audio from videos (.mov files) burnt in iDVD dianajhunter Movies and Video 0 12-10-2011 11:12 PM
Playing mkv videos on a G5 17" 1.9Ghz benavery Apple Desktops 5 02-13-2011 05:41 AM
Macbook (late 2008) freezes when playing videos full screen Och Running Windows (or anything else) on your Mac 4 01-02-2009 06:47 PM
Problem: I lost many videos filosnet Other Hardware and Peripherals 0 08-16-2007 05:13 PM
Playing Yahoo Music Videos scottwdw Switcher Hangout 10 03-28-2006 09:34 AM

All times are GMT -4. The time now is 11:59 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?