Results 1 to 6 of 6
  1. #1


    Member Since
    Mar 11, 2012
    Posts
    3
    Help? 14 yr old here :/
    Hi mac-forums

    Well as you can see, I'm just 14 years old and my father brought a macbook one year ago for my birthday, and I'm still using the same ol' laptop. So all of a sudden, I wake up in the morning turn on the laptop and find out that its really going slowly during login and whenever i did try and go login to my account, Finder doesnt start and it just shows the desktop pic. I tried going through the basic troubleshooting thread and the problem still persists. I tried going through the trouble of searching the forums leading to nothing. I resetted the PRAM, did File System Check and all the other things.

    My father wont even help me (my mom doesnt knoe about all these troubleshooting things) because he said something like "its your computer, you fix it. Not my problem." yeah, i even begged him.

    I think its an application that i misplaced, because i really have a LOT of files, i dont want to delete all of them. Oh gosh please no. I do hear about Time Machine but i dont have nother disk To transfer my files. Although on safe-boot, it goes really normal pace and isnt slow, I even stayed on safe-boot for a while and browsed internet there because i dont know how to do anything. Till i got tired of not listening to music. So yeah, help please?

    Sorry if its unnecessarily long.

    -Lierrah

  2. #2

    robduckyworth's Avatar
    Member Since
    Jan 04, 2011
    Location
    Reading, UK
    Posts
    2,971
    Specs:
    15" MBP, 2.5GHz i7, 750GB, 6770M 1GB, iPad 3, iPhone 4, custom PC
    how much free space have you got on the drive? Have you tried repairing disk permissions in disk utility?
    If you find a post helpful, don't forget to use the reputation system (top right of post.)
    Join us in the IRC! How? Add me on Steam, Origin or PSN (Vita): robduckyworth

  3. #3


    Member Since
    Mar 11, 2012
    Posts
    3
    There's 94.8 GB left and yes, I've tried but it still doesn't work.

  4. #4

    northrnchimp's Avatar
    Member Since
    Jun 13, 2010
    Location
    England
    Posts
    217
    Specs:
    rMBP 13 2.5GHz 121GB SSD
    Create a new user account whilst in safe mode and then log into that, see if the problem remains. If not, just transfer your files over from the other account.

  5. #5

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,900
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    That is a great suggestion. Try a new user account and if it's fast and loads all the way, let us know and we will try and help more.

  6. #6


    Member Since
    Mar 11, 2012
    Posts
    3
    Sorry for the late reply.

    Yes, it works when I make a new account but now, the new problem that startup now, is really slow. Annoying how another problem just pops out when you've just finished one.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •