Results 1 to 3 of 3

Thread: OS Lion

  1. #1
    OS Lion

    Member Since
    Mar 09, 2012
    Posts
    6
    OS Lion
    When trying to download the new Lion OS, I keep getting the message, "cannot connect to the ap store". I'm stumped as to what to do next. Thanks

  2. #2
    OS Lion
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,480
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    What is your current version of OSX?

  3. #3
    OS Lion
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,056
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    You do need an Intel Core 2 Duo processor running OS X.6.6/X.6.8 as a minimum specification.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrading to Mountain Lion, downgrading lion & snow leopard?
    By budcarl in forum OS X - Apps and Games
    Replies: 3
    Last Post: 12-07-2012, 12:38 AM
  2. Replies: 1
    Last Post: 02-03-2012, 11:46 AM
  3. Replies: 1
    Last Post: 11-13-2011, 12:42 PM
  4. Replies: 2
    Last Post: 11-04-2011, 06:53 PM
  5. create OS X Lion full install disc from pre-installed Lion OS?
    By andyroo77 in forum OS X - Operating System
    Replies: 2
    Last Post: 10-15-2011, 11:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •