New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Snow Leopard Black Screen on Boot, Starts OK


Post Reply New Thread Subscribe

 
Thread Tools
moononthemounta

 
Member Since: Feb 27, 2012
Posts: 1
moononthemounta is on a distinguished road

moononthemounta is offline
Hi -

I've been having a very strange problem with my early 2011 Macbook Pro running Snow Leopard (10.6.8). Upon startup, after the chime, instead of getting the usual white screen with apple logo and load icon, I get only a backlit black screen, followed by an un-backlit black screen and then to desktop.

Just to clarify, it boots up to the desktop without fail. However, it is causing some problems. For one, I had a windows partition that I was accessing for a while without a problem, but suddenly, when I would reboot and hold down the option key, I was getting only the backlit black screen and nothing else. I can only assume that instead of the black screen i was supposed to be seeing the two HD icons that would allow me to choose my windows partition.

I do not believe that this problem has to do with Bootcamp, however it is possible. But I believe the problem starting happening before installing windows. And oddly, it began happening once in a while and then became worse overtime.

The computer runs normally otherwise, which I find strange. It is just this boot up screen problem. Since the problem, I've of course tried repairing the disk and reinstalling the OS (without erasing).

My next step is to obliterate the disk and start absolutely new. However, I'd like to try to avoid that if possible.

Has anyone else experienced this problem? I haven't been able to find anyone with a similar issue. The closest issue I've found that sounds similar is a black screen on startup and no boot to desktop. I get the black screen, but it boots up fine. So strange.

Please someone help me if you have any ideas. Thanks!

--- SOLVED ---

okay so i did a pram reset (restart and hold option+cmd+PR) and that seemed to work.
QUOTE Thanks

Post Reply New Thread Subscribe


« start up page | MBP Can't see any networked computers »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Need to boot broken Mac-Mini using retail Snow Leopard 10.6 DVD zita_escobar OS X - Operating System 12 03-09-2014 12:01 PM
Macbook Snow Leopard Reinstall dko OS X - Operating System 3 02-05-2012 08:42 AM
probelms with graphic card after upgrading to snow leopard reese125 Switcher Hangout 6 12-07-2010 08:54 PM
MacBook Pro 1st Gen / Snow Leopard / Seagate Momentus 7200.4 melmation Apple Notebooks 0 07-06-2010 06:11 PM
Snow Leopard hangs on grey screen when usb hard drive attached gilc OS X - Operating System 2 09-19-2009 06:44 PM

All times are GMT -4. The time now is 09:11 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?