New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Ken


Post Reply New Thread Subscribe

 
Thread Tools
kenvan40

 
Member Since: Feb 26, 2012
Posts: 2
kenvan40 is on a distinguished road

kenvan40 is offline
Mid 2007 IMac Snow Leopard 10.6.8 with the operating system on one partition and files on another. 50 + gigs available on the operating system partition. On boot up I get a blue screen then a grey screen with the flashing question mark. Booting from the Snow leopard install DVD I get to the installation program up to where to install the operating system then the installer cannot seem to find a valid disk to install Leopard on. The screen remains blank, and cannot continue. Is this a sign of a dead hard drive? there are no grinding sounds and an hour before I was watching Two and A half Men which I I had recorded with Elgato EyeTV Hybrid. After that I had the spinning beach ball, did a hard boot and after that, the blinking question mark. Any thoughts?
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,748
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Boot from the DVD as you have been but rather than trying a reinstall open Disk Utility from the Menu Bar and run verify/repair disk

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
kenvan40

 
Member Since: Feb 26, 2012
Posts: 2
kenvan40 is on a distinguished road

kenvan40 is offline
I tried that, no hard drive there either, just the dvd
QUOTE Thanks

Post Reply New Thread Subscribe


« software issue | delay email question »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Can you rotate Ken Burns' effect? tadd5181 Movies and Video 2 05-02-2011 01:26 PM
Ken Burns effect for vertical stills tadd5181 Movies and Video 8 01-07-2010 02:41 AM
iPhoto - Ken Burns Effect, All or nothing? MacDaddy73 Images, Graphic Design, and Digital Photography 1 09-02-2009 09:58 PM
want to automate a ken burns slideshow without editing each pic wrightm OS X - Apps and Games 2 07-15-2009 12:37 PM
iMovie 08 - Ken Burns Effect question Mike Rivera Movies and Video 1 05-21-2008 06:14 PM

All times are GMT -4. The time now is 12:15 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?