New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Lion email loses sound


Post Reply New Thread Subscribe

 
Thread Tools
bratman91

 
Member Since: Apr 18, 2011
Posts: 35
bratman91 is on a distinguished road

bratman91 is offline
I have an iMac with Lion OSX 10.7.3. The email app keeps losing sound notifications such as the "Whoosh" when sending mail and the "boop" after polling mail servers. However, sounds often returns for no apparent reason. It seems that many people have a similar problem and most advice is to turn of the "idle" command for polling IMAP mail servers. However, all the mail servers I use are POP3 and there is no idle command with these. Other advice is to ensure that the "play sounds for other mail actions" box is checked, which it is in my email preferences. Can anyone suggest a reason for this inconsistent behaviour?
QUOTE Thanks

Post Reply New Thread Subscribe


« how to delete a user from osx 10.6.8 | Downloads hanging up »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Major Email Problems in Lion krittleb OS X - Operating System 1 11-30-2011 09:14 PM
eMac 1GHz no sound mac 10.4.11 but sound works ubuntu 10.10 tacowper OS X - Operating System 3 12-07-2010 04:26 PM
Mac Native Email Problem schwine OS X - Apps and Games 0 02-24-2009 06:22 PM
macbook loses sound nogishark Apple Notebooks 2 10-23-2007 07:36 PM

All times are GMT -4. The time now is 07:37 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?