Results 1 to 12 of 12
  1. #1


    Member Since
    Feb 21, 2012
    Posts
    7
    Safari and VLC not working?!? HELP!
    Hey, I've been having a problem recently that's really getting on my nerves. Nearly two weeks ago, Safari suddenly stopped launching properly. It would launch but no webpage would load (with the screen remaining white) and a constantly spinning beach ball. I can still use links in the taskbar and open history, preferences etc. but no webpages are loading. I also noticed that the fan became immediately louder.

    I noticed in Activity Monitor that "WebProcess" was using about 97% of CPU. I've never noticed this process before. Each time I quit and relaunched Safari, the problem persisted and the process was duplicated. This meant that I could have 5 or 6 "WebProcess"s, all running at 97% CPU. I had to manually quit each instance in Activity Monitor (they did not close with Safari.

    I was stuck with this for a couple of days, during which time, I also discovered that VLC refused to launch, with the logo appearing on the dock and the blue indicator flashing incessantly. No windows appeared. I went looking for software that I had recently installed and found a Pref Pane called CodeMeter that had been installed with some software that I ended up deleting. I downloaded and ran an uninstaller and the problem was fixed! Both Safari and VLC operated perfectly.

    However, about 5 days ago, the problem suddenly came back without any warning. Exactly the same symptoms in Safari and VLC. I've tried everything: I've rerun the CodeMeter uninstaller, disabled extensions, wiped Safari preferences, cleared website data.... nothing is making a difference. Everything else is working fine. I've been using Chrome instead.

    Today, I clicked a link in Apple Mail, and it opened it in Safari (as it is still set as default browser) and somehow it loaded and worked fine. However when I quit and tried reopening from the dock, it was still not working. I managed for a few minutes to launch Safari using links in mail, but this method has now also failed. I'm very confused, and I can't find anyone else who has had the same problem. I'd REALLY appreciate some help, I'm getting very frustrated. Thanks in advance!

    C


    P.S. I'm using a MacBook Pro on 10.7.3. Safari is version 5.1.3 and VLC is 2.0.0 (I think).

  2. #2


    Member Since
    Feb 21, 2012
    Posts
    3
    Me to!!!!
    I am having the exact same issue for the same length of time. All I know is it must be something to do with downloading 10.7.3 D: Any advice would be greatly appreciated! Im having to use Chrome and REALPLAYER

  3. #3


    Member Since
    Feb 21, 2012
    Posts
    7
    Quote Originally Posted by mrwilson View Post
    I am having the exact same issue for the same length of time. All I know is it must be something to do with downloading 10.7.3 D: Any advice would be greatly appreciated! Im having to use Chrome and REALPLAYER
    hmmm, good to know it's not just me.... this really needs to be sorted out

  4. #4

    hugtheslug's Avatar
    Member Since
    Feb 19, 2008
    Location
    Kent, UK
    Posts
    528
    Specs:
    2008 Unibody MacBook / 2009 White MacBook / iMac C2D 2.16 GHz 20" / iMac G5 1.6 GHz 17"
    To both of you, if you used Software Update in Lion to go to 10.7.3, download the combo update from OS X Lion Update 10.7.3 (Client Combo) and run it.
    Sometimes using Software Update confuses things, and applying the combo should sort it out.
    There was one occasion a while ago where I had to run the combo update twice to get things right.

    Hope this helps,

    Cheers

    Hugh
    A little knowledge is a dangerous thing.
    Warning - this user has only a little knowledge

  5. #5


    Member Since
    Feb 21, 2012
    Posts
    7
    okay, downloading now, i'll let you know if it changes things.... thanks!

  6. #6


    Member Since
    Feb 21, 2012
    Posts
    7
    nope, hasn't made a difference unfortunately.... it might have to wait until 10.7.4....

  7. #7

    hugtheslug's Avatar
    Member Since
    Feb 19, 2008
    Location
    Kent, UK
    Posts
    528
    Specs:
    2008 Unibody MacBook / 2009 White MacBook / iMac C2D 2.16 GHz 20" / iMac G5 1.6 GHz 17"
    So sorry to hear that, I was convinced it would work.
    Hopefully somebody with a little more knowledge will come along soon and help.

    Cheers

    Hugh
    A little knowledge is a dangerous thing.
    Warning - this user has only a little knowledge

  8. #8


    Member Since
    Feb 22, 2012
    Posts
    2
    Hi guys, a friend of mine had the exact same problem... It has something to do with the com.lost.smoke.plist and the keylogger named refog... you have do delete both and than restart. Worked for us at least

    Here is the thread which i've found that helped: https://discussions.apple.com/message/17519739#17519739

    Hope it helps guys!

    Cheers

  9. #9


    Member Since
    Feb 21, 2012
    Posts
    7
    Yeh, that would make sense. I'll try later.

  10. #10


    Member Since
    Feb 21, 2012
    Posts
    7
    Just uninstalled the Refog monitoring component from inside the program and after a restart everything is back to normal!!! Thank you so much aibkaresz! I'm typing this on Safari! I'm going to contact Refog and let them know there's a conflict. Cheers for the help.

  11. #11


    Member Since
    Feb 22, 2012
    Posts
    2
    Well you are welcome, glad it helped you too i guess it's a revenge for spying just kidding

    Cheers

  12. #12


    Member Since
    Feb 21, 2012
    Posts
    3
    AWESOME AWESOME EPICALLY AWESOME!!! Thanks aibkaresz you are Awesome....and a little bit Epic!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 09-29-2013, 04:33 PM
  2. Audio Not Working On VLC Player on My Mac
    By ddk1 in forum OS X - Apps and Games
    Replies: 5
    Last Post: 05-25-2011, 06:27 PM
  3. VLC player not working
    By moopoo32 in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 06-24-2010, 09:48 AM
  4. VLC stopped working... any ideas or alternatives?
    By mrobbie in forum Movies and Video
    Replies: 0
    Last Post: 01-14-2009, 01:21 AM
  5. vlc downloaded-where is vlc controller screen
    By blondeeIEEE in forum OS X - Apps and Games
    Replies: 3
    Last Post: 12-28-2008, 03:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •