New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

No Applications or Hardrive icon and no finer permissions or permissions at all


Post Reply New Thread Subscribe

 
Thread Tools
Butterjake

 
Member Since: Feb 16, 2012
Posts: 3
Butterjake is on a distinguished road

Butterjake is offline
Okay, so one day i log into my mac and i get No Applications or Hardrive icon and no finder permissions or permissions at all. I keep getting permission errors of software trying to start. I've ran the account off of an external hardrive and everything shows up. I've even replaced the user folder with another and still they don't come up.
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 18,336
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS 10.10.1

harryb2448 is offline
G'day and welcome to the forums.

Sounds like you are having internal hard drive problems.

Boot off the install disk, or whilst running external, go into Utilities . Disk Utiulity, select the internal and run Repair Disk and see what is reported.

Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!
QUOTE Thanks
Butterjake

 
Member Since: Feb 16, 2012
Posts: 3
Butterjake is on a distinguished road

Butterjake is offline
Thanks, so i just did a disk repair and it says everything is ok. I will post a screenshot
QUOTE Thanks
Butterjake

 
Member Since: Feb 16, 2012
Posts: 3
Butterjake is on a distinguished road

Butterjake is offline
QUOTE Thanks

Post Reply New Thread Subscribe


« New fonts wont load into office 2011 for mac | How do you Multitask in OS X? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 01:24 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?