New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Keyboard Edited


Post Reply New Thread Subscribe

 
Thread Tools
adriangb

 
Member Since: Apr 05, 2009
Location: Argentina
Posts: 65
adriangb is on a distinguished road

adriangb is offline
Hi, a couple moths ago I was writing a whole bunch of papers and got fed up with having to normalize the text after pasting so I looked up how to change command-v to command-shift-v, and it worked lol. But now I cant change it back, and I've tried everything I can think of. The only thing I can figure out is that it's probably applied to the whole system (I have issues in finder, safari, etc with c&p), but I may just have been stupid enough to apply it to certain apps.
QUOTE Thanks
adriangb

 
Member Since: Apr 05, 2009
Location: Argentina
Posts: 65
adriangb is on a distinguished road

adriangb is offline
Bump - please
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,880
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
I'm assuming you tried going into System Preferences, Keyboard, and reset to defaults? If you did that and it didn't work, try resetting the PRAM.
QUOTE Thanks
adriangb

 
Member Since: Apr 05, 2009
Location: Argentina
Posts: 65
adriangb is on a distinguished road

adriangb is offline
Quote:
Originally Posted by chscag View Post
I'm assuming you tried going into System Preferences, Keyboard, and reset to defaults? If you did that and it didn't work, try resetting the PRAM.
Yes, I've done both. I just noticed that the edit option from the menu bar (at least in Google Chrome) shows command-option-shift-v as the shortcut, if it helps at all.
QUOTE Thanks

Post Reply New Thread Subscribe


« New Internal Hard Drives disappear on old PowerPC | changing email account settings »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Latin American keyboard lwmann Switcher Hangout 1 07-25-2012 10:01 PM
Corrupt/conflicting Keyboard & Mouse drivers Seventh OS X - Operating System 2 06-29-2011 10:54 PM
Mapping a custom keyboard layout to a wireless keyboard Cakebread Other Hardware and Peripherals 0 09-20-2009 09:57 PM
Really annoying keyboard Emuleem22 Switcher Hangout 7 09-25-2006 10:34 PM
Can't lift keyboard back out. gliss Apple Notebooks 6 02-09-2005 04:12 PM

All times are GMT -4. The time now is 05:59 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?