New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

nested automount


Post Reply New Thread Subscribe

 
Thread Tools
joostmnl

 
Member Since: Feb 09, 2012
Posts: 3
joostmnl is on a distinguished road

joostmnl is offline
Hi,

I have in my /etc/auto_home the following:

+auto_home
#
joost onix:/export/home/joost

That's working fine.

Now I would like to have my photo library in /home/joost/Pictures on another share. After reading auto_master(5), I changed auto_home to

+auto_home
#
joost \
/ onix:/export/home/joost \
/Pictures onix:/export/home/joost/Pictures



Apparantly that doesn't work.

Does anyone have a similar working configuration?

Thanks!

Joost
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
it been a while since I played with automount. have you tried the following:

+auto_home
#
joost onix:/export/home/joost \
/Pictures onix:/export/home/joost/Picture

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
joostmnl

 
Member Since: Feb 09, 2012
Posts: 3
joostmnl is on a distinguished road

joostmnl is offline
I now have

+auto_home
#
joost \
onix:/export/home/joost \
/Pictures onix:/export/home/joost/Pictures

and that works!
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
What you have entered and what I have entered is the same thing. The back slant symbol for continuation of the previous line.

So what you really have is the following:

joost onix:/export/home/joost /Pictures onix:/export/home/joost/Pictures

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
joostmnl

 
Member Since: Feb 09, 2012
Posts: 3
joostmnl is on a distinguished road

joostmnl is offline
Yes, your tip worked!
Thanks!
QUOTE Thanks

Post Reply New Thread Subscribe


« No output or input sound | Annoying problem: all minimized windows keep jumping open »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
2 automount group folders - mac os x server 10.6 leonards0581 OS X - Operating System 1 05-15-2011 03:08 PM
MAC Automount Issue Ramsay Internet, Networking, and Wireless 1 08-20-2010 04:43 PM
home folder for nested groups wintersweat2000 OS X - Operating System 0 10-12-2009 11:06 PM
Automount folder? Please help wec12 OS X - Operating System 0 10-08-2007 05:42 PM
automount error when mapping users home directory on smb share pnm_uk OS X - Operating System 0 05-14-2007 02:36 PM

All times are GMT -4. The time now is 08:09 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?